youtube.

Discussion in 'ARRSE: Site Issues' started by Pebbles015, Sep 17, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Is it just me or do youtube links not work on android app?

    Using a Sammy Galaxy S2
     
  2. I have the same problem too. I just get text instead of hyperlinks
     
  3. The embedded links just dont work and when clicking on a post the link takes you to youtube but says video not found.

    It is like this for every link to YT not just a few.

    Could it be something to do with the site shortening the link for display on arrseapp but losing the actual link in translation.

    Had a similar problem on another forum i ran and the techie chap increased the quote size permission for links or sonething which cured it.
     
  4. Anyone?
     
  5. Good CO

    Good CO LE Admin

    Don't worry too much. I've just ordered a new Android app by the same people that make our iOS one. It will be a big improvement, so please suffer the existing one for another couple of weeks.
     
  6. Slightly OT, but I have over a hundred short videos on YT, and starting yesterday, looking at ALL videos, not just mine, I have no control bar on the playback.

    Any ideas why this should be?

    I haven't changed anything in the last few years that might have engendered this F%$£up. Of course, trying to communicate with the masters of YT is like pissing up a rope.

    TIA

    tac
     
  7. Cheers GCO
     
  8. Ive figured out what the problem is.

    When viewing the thread, you see the full link fine but to access it you have to select the post which takes you to another screen with only that post....where the link is now shortened.
     
  9. Good CO

    Good CO LE Admin

    But the bigger problem is that the app is ****!
     
  10. Sorry, what was that? couldnt read it properly on my android app.