XP service pack 3

#1
Just installed this and its slowed everything down to a crawl, has anyone else had the same problem?
 
#2
Installed it on my wife's modest Dell Celeron 40gb 256mb RAM box and it crawled like a dog. An OS re-install of the basics left about 10GB space on the HDD. A RAM boost of 1GB has made it much better for £27. This computer seemed quite fast when she first had it about 4 years ago so the creeping "improvements" ie SPs and fixes have taken their toll over the years. Review your setup perhaps if the box is more than a year or so old more RAM would make a significant improvement as best bang for buck. Otherwise if the setup is modern consider malware checks.
 
#3
I have heard nothing but bad things about this update so I turned my auto update off and I'm leaving well alone, it looks like SP2 is as far as I'm prepared to go.

Apparently AMD processors and HP computers may be related to the issue (I have an AMD) if you google SP3 problems you will see shedloads of threads.

I hope you can get it resolved.
 
#4
swanny999 said:
Installed it on my wife's modest Dell Celeron 40gb 256mb RAM box and it crawled like a dog. An OS re-install of the basics left about 10GB space on the HDD. A RAM boost of 1GB has made it much better for £27. This computer seemed quite fast when she first had it about 4 years ago so the creeping "improvements" ie SPs and fixes have taken their toll over the years. Review your setup perhaps if the box is more than a year or so old more RAM would make a significant improvement as best bang for buck. Otherwise if the setup is modern consider malware checks.
Mine is exactly the same set up only its a Tiny, my only problem is its a small case and I don't think I can get an extra chip in :(
 
#5
I'm running a steam engine of a laptop and it's running ok on there. I've a 500 Hz processer and just over 256 Mb of Ram and it's not running any slower that it has been!
 

Similar threads


New Posts

Latest Threads

Top