wireless network connection

Discussion in 'Gaming and Software' started by devilish, Aug 30, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Have been trying to get this to work for some time now, but during connection all it ever seems to do is "acquiring network address" and then drops out and then tries to aquire it again!

    Very frustrating. Any ideas why it wont connect via wireless?
  2. I know this wont help, but it took me half a day to get my router working. Basted thing. On the good side, it has now worked for 4 years day in, day out with hardly a hitch. Re-read the instructions. Persevere and good luck!
  3. Devilish, if anybody is to be of help, I'd provide a bit more info ie make of router, operating system etc.
  4. I had this about a month ago and after 3 days of frustration I found a post online that said to change the wireless channel on the router. That solved my problem straight away. My problem was either "acquiring network address" or if it did connect I got "local access only"

    Also worthwhile switching off any security till you get it connected
  5. yep, fair comment.

    Running xp, router is netgear supplied by sky. not sure of the model number.
  6. In an internet browser go to
    Username is admin
    password sky

    Once logged into the router switch off security then try to reconnect
    If succesful log back in and switch security on and set your passcode

    You may need to connect via a Ethernet cable
  7. Is this any good to you mate?
    Microsoft Help and Support

    Just a suggestion

    Sorry if no good, wish you well.
  8. msr

    msr LE

  9. fault find...

    will it connect via ethernet cable?? those netgear routers have switch for wireless on/off too....
  10. elovabloke

    elovabloke LE Moderator

    How old is the wireless equipment you are trying to connect
  11. Not old, approx 2 years.
  12. Has it ever worked?
    And are you still with SKY broadband
  13. elovabloke

    elovabloke LE Moderator

    One of my IT lads changed one of the settings on my router due to my old laptop being over 2 years old. On the down side I cannot remember what setting it was and tried to ring him but he is away.
  14. Thanks everyone, it was the simple fact of entering the network key with caplocks on!

    Thanks for the tip msr.

    I feel a bit foolish now.....
  15. Easily done mate :wink: At least it was nothing serious. Bit of comedy on a Sunday afternoon eh? :wink: