windows 7 Home Premium error

Discussion in 'Gaming and Software' started by paleblue_1, Apr 11, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Hi all,

    help urgently required, when trying to install new programmes, anti-virus etc, I get the following error:

    setup wa sunable to create the directory
    Error 5: Access id denied


    My account is the Administrator Account, and has full permissions, hs anyone else had this and how do you fix it? I tried Windows supportbut they are going to charge me for technical help, and Acer, well, acer I can't get hold of.

    Please help, my AV trial has expired and I need to install AV etc ASAP.

    Cheers ears
  2. I had exactly the same issue on Windows 7 Ultimate x64. Just wiped it and reinstalled Windows from scratch.
  3. ditto here..from the last update ,, it seems to pick the main sites out cept home page and not let you load them down..i can no longer save music on youtube for inst
  4. I cant wipe the hard drive as I only have the recouvery disc with the laptop.
  5. does that not wipe out everything on the hard drive ?
  6. msr

    msr LE

    Which antivirus are you trying to install?

    You might like to try one of these first:

  7. try in safemode
  8. This is still a permissions issue. Have you specifically enabled the Admin account in Win 7 and logged-in as such? By default the Admin account is disabled.

    Have you tried installing directing from Sean's user account?
  9. make sure said folder isn't read only, also check if the folder has a little padlock symbol on it, you might not have permission [despite being administrator account] to access it in which case go into the properties and check in the security tab
  10. I too have just purchased an ACER Aspire 5532 with Windows 7 Home Premium pre-installed and I am having a number of difficulties with it beyond my capacity to adequately address.

    I store a great deal of files which once downloaded, are locked into place and cannot be moved around within the file folder. Unlike Windows Vista, there is no way in which they can be unlocked and moved.

    Another difficulty I am having with it is actually typing this message. The window appears with a yellow border and the text disappears at the bottom and can only be viewed by moving the mouse to the sidebar. Once the mouse is removed, the text again disappears.

    Ayone else having similar problems with Windows 7?
  11. Bought that very operating system today.

    We all make mistakes I s'pose.

    Disable Windows Defender, which remains on even when you load ZoneAlarm Extreme Security - or any other decent security. Took me all day to sort it - there is no easy way to disable Defender (can't have two systems going at once)

    Go here and scoll through it following instructions written in plain English. A lot easier to understand than Microsoftspeak.

  12. "Start Orb" is the start button.
  13. msr

    msr LE

    Or you could just use Microsoft Security Essentials for free...
  14. msr

    msr LE

    Have you run Windows Update and applied all the patches? This sounds like a video driver issue to me.

  15. That fault is with IE8 not W7, it's on the screen I'm typing on now with XP Pro, doesn't happen on Firefox.

    I like W7, was thinking of going Mac, but will stick with W7, vast improvement over XP and Vista (not difficult), and new MS Office.