Win XP Pro USB problem...

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by Recce19, Apr 12, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Ok, I'm running a legit version of Win XP Pro SP3 and am having a mare after a fresh reinstall!

    Everything is running just fine, except for one small problem! It keeps coming up with 'New hardware found - USB device' It goes through the motions of asking for the drivers and I let it get on with it. Then it says no driver could be found and that the installation has failed!

    I have disconnected all add on USB hubs and devices etc. and deleted the entry in Device Manager, then tried again, but to no avail. I even deleted the USB hub root to which this device was assigned!

    The only BIOS feature for 'PnP/PCI Configuration', is set to auto(ESCD)

    I am sure it is a motherboard problem, as when I disable the USB controllers (V1.1+1.2.0) in the BIOS, it isn't detected. What puzzles me though, is that the MB drivers, BIOS and XP are upto date and I didn't have this problem before the reinstall!

    Anyone able to shed a light on this?

    Ta very much! :)
     
  2. Wild stab in the dark but is it one of your front USB ports that is reporting this?

    If it is then it might be the connection from the "real" usb port to the hole in the front of your box.

    Front ports on some older boxes only handle USB1.

    Have you tired sticking whatever device it is into a rear port. (ooher missus etc)
     
  3. Front USB ports aren't used and the weird thing, is that it is the same problem even without any devices connected! Windows doesn't give me any info on what it has found, other than 'USB Device'!

    I'll disconnect the front ones later and see if that is anything to do with it though...Thanks.
     
  4. Can you not download the drivers off the manufacturers website? And try re installing it, maybe something went wrong while installing.

    Heff
     
  5. I've uninstalled and reinstalled all drivers for the devices I know of, but this one isn't, as far as I can see, even attached and XP isn't telling me what it is!
     
  6. Have you tried ticking the "Don't ask again" box when it tries to load the drivers?

    That might make it go away.
     
  7. Yes and that does work, but i would rather find out why it's not finding the drivers - even though with XP, they should be there anyway!
     
  8. Fault ticket resolved, futher problems are user based ;)