Wii

#1
Ok i have a Nintendo Wii.
But i cant connect it to the natternet for some reason.
The broadband modem is just a couple of feet away and the instruction booklet may as well be written in swahili. :?
Can anyone tell me how to connect it to the internet, in simple laymans terms please. Anything containing any sort of geek language makes my brain melt.
Cheers all.
 
#2
I'm pisseed now so can't be arsed.

If, when i look here tomorrow nobody has solved it for you then i'll try.

quick thought is - is your wireless security enabled? if so - try unable it andf take it from there..
 
#3
Make sure you enter the network password, NOT the router password.

Hope this helps.
 
#4
Ive got one of the Orange Livebox jobbers and had to press one of the two buttons, funnily enough labelled 1 and 2, at the same time as synching the Wii. Dunno if this helps you.

Also had to try different combo's of the network password ie upper or lower case
 
#5
I take it you can get to the stage of searching for access points on the Wii, and when you do you can see your router listed? Is it at this point it just won't connect?

What make and model router do you have?
 
#7
Thank you for your replies so far.
Not sure of make and model of router, i have just looked and all is says is D-Link, provided by TalkTalk, and yes Harry Monk.
Thanks for the link Idrach. I'll give that a go.
When you say security enabled, do you mean have i secured it to stop the neighbours etc using my broadband? Then yes Supermatelot.
 
#8
#9
Its the first one Harry Monk, cheers.
 
#11
Something to try if you haven't already, from someone else who had problems connecting a Wii to that router.


To connect the Nintendo Wii to your wireless router, the following settings must be set to the router.

*Wireless Network Name (SSID) - must be one word
*Wireless Encryption/Security - must be WEP
*Network Mode - must be Mixed

Open your router's admin page using Internet Explorer and type http://192.168.0.1 and type your router's password. By default username is admin and password leave it blank.

When you get to the router's setup page, look for wireless tab then change the Wireless Security Mode to WEP 64-bits/10 Hex digits. Type in any 10-digit hexadecimal key on Key 1, then save your settings. You should remember the 10-digit key because you'll going to use it on your Wii settings.

On your Wii settings, try to reconnect to wireless network then type in your 10-digit key. That should do it.

From here http://www.fixya.com/support/t2660395-nintendo_wii_will_not_connect_new_d_link
 
#12
Harry_Monk said:
*Wireless Encryption/Security - must be WEP
Oh dear :(
 
#14
msr said:
Harry_Monk said:
*Wireless Encryption/Security - must be WEP
Oh dear :(

Boney2728 said:
msr said:
Harry_Monk said:
*Wireless Encryption/Security - must be WEP
Oh dear :(
Got our one connected ok and that is using WPA.
I know this is far from ideal and the Wii does (apparently) support WEP, WPA and WPA2, however mine won't connect either if the router is set to WPA2, fine on WEP and WPA though!
 
#16
It is, i was under the influence of half a gallon of southern comfort when i did that 8O Now altered, sorries.
Plus I never thought I'd see a smiley avatar getting a facial.
Snigger
Anyway, back to my Wii'ing.
 
#17
Rather than start a new thread I'd thought I'd ask this here.

Was watching BBCi Player on the Wii last night (missed A2A) and I know they never had 4OD or 5 Demand, ITV Player etc - because they ran on Silverlight.

Does anyone know if this has since changed? Or are we stuck with just BBCi Player on the Wii for the foreseeable? (In which case, I blame Gordon Brown)

Cheers.
 
#18
Oh. Your just trying to confuse me even further now Jester. Stoppit! :(
 

Similar threads

Latest Threads