Wifi - help needed!

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by Gentlemans_Relish, Jan 6, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Gentlemen and ladies,

    I've just (today) moved to Holland and am having a spot of bother with the wifi provided in my flat. It's a WEP protected network with a five letter key. I've had no dramas connecting my phone or ps3 (because I'm a yoof). However I'm getting no joy with my laptop (a fairly new HP). When I select the network I get 'Getting information from xxxx' and then 'failed to connect to xxxx'.

    When I run troubleshooter it says it's a problem with the router/access point. I have:

    Reset the router;
    Hard reset my laptop;
    Tried the laptop with a wired connection direct to the router (that works); and
    Updated my wireless adapter driver.

    Any advice would be welcome. If you can solve my problem, then I'd be happy to reward you with some above average oral from the missus. (Lolocopter etc.).


    If anyone finds themselves in Den Haag I'd be up for a beer.
  2. Go to Control Panel > Networks and Internet > Manage wireless connections and right click on the Dutch one that's your flat and choose Remove Connection.

    Refresh your list of available networks and choose your cloggie one and bob's your dealer.
  3. Wild stab in the dark, is your lappy on a static IP address or DHCP ?
  4. W/r to the first post, it won't even let me get to the stage of saving network data. I tried to manually input it and then deleted that from the 'manage networks' menu. I've also cleared all my old saved networks.

    How do I find out whether it's on static or dhcp and what difference does it make?
  5. msr

    msr LE

    Change WEP to WPA2. WEP offers no security at all.
  6. Have you tried sticking a wire coathanger up your arse?
  7. Obviously.
    • Like Like x 1
  8. terroratthepicnic

    terroratthepicnic LE Reviewer Book Reviewer
    1. ARRSE Runners

    I had a simular problem with a new laptop. I could search for Wifi connections, but after putting in my password it wouldn't connect. After a day of frustration and almost throwing the thing out the window. I found a little button on the laptop with a sat dish on it. I pressed that and hey presto, it worked.
    • Like Like x 1
  9. I did a complete re-install of Ubuntu once because someone had pushed the little button on the side of an old HP laptop and turned of the wi-fi.
  10. That'ld be the f2 button then.
  11. Then try wiggling it about whilst standing outside on the window ledge, if that doesn't work at least your neighbours will have something for you tube!
  12. Are you sure it's not working, since you're posting on here ok?
  13. No it would be the wifi button.
    • Like Like x 1
  14. Forastero

    Forastero LE Moderator

  15. terroratthepicnic

    terroratthepicnic LE Reviewer Book Reviewer
    1. ARRSE Runners

    No, it is a tiny button on the laptop that works in the same way to a smartphone screen. So not a button you would press down.