Why wont my dial-up die???

Discussion in 'Gaming and Software' started by KhakiCrab, Aug 23, 2007.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Just got BT Broadband, having previously had BT Pay-as-you-go dial-up. I installed it as per the instructions and it works fine, but every time I go to a website my PC tries to dial-up using my old connection. On the face of it, it's a minor issue, but it is starting to get on my pecs.

    Any ideas?
     
  2. Go to internet options then connection if on xp and remove old dial details
     
  3. Tried that, but it keeps coming back to haunt me!!
     
  4. Disable your modem.
     
  5. oops forgot to also say check (never dial a connection) as well sorry
     
  6. I'm no expert. This is for XP and I say again I'm no expert.

    How about Control Panel>System>Hardware>Device Manager>Modems then right click on your modem and disable

    or

    Tools>Internet Options>Connections then click on the modem connection and then Never dial a Connection or Remove

    Edited to add: thems above got there before me :)
     
  7. Turn off the computer, open it up, remove modem.

    endex.
     
  8. SauceDoctor

    You may yet be right.

    Tried all the suggestions above and it's still doing it.

    If you're idea doesn't work it'll be time for the lump hammer or the fire axe!
     
  9. Can't see why it wouldn't work.

    Or use tool, 4lb, fine adjusting :lol:
     
  10. Uninstalled the old software? If not make check never dial a connection is on.
     
  11. Outlook and Outlook express can also be dial up culprits. Check your email/dial up settings in there if you use those for email. Cant be more specific because I am at work and we use Lotus Notes (Piece of cr@p)
     
  12. You could have some malicious spyware on there or an autodialler. Run AV scan and a Spyware scan just incase.
     
  13. Are you using a broadband modem or a router?

    If it's a router, your Dial Up settings in "Internet Options>Connections" should look something like this:

    [​IMG]

    (The details will be in "LAN settings" for a router)

    As others have said, if you're using a broadband modem, delete all dial-ups for everything except your BB modem.

    Physically removing your analogue modem should achieve the same thing.
     
  14. Assuming you're using Internet Explorer:

    Go to tools/internet options

    Click on the Connections tab. This tab should show both connections - broadband and dialup.

    In the dialup & VPN settings there's a "Set Default" button. If you're set to "never dial a connection" it will be disabled, so click onto "always dial" for now.

    Click onto your broadband connection and then click "Set Default".

    Reset to "Never dial a connection".

    Close all the windows and try again .



    edited to add: removing the dialup will also work, but I prefer to keep t available just in case of broadbnd probs. Also, if you fax from your PC, physically removing te modem is a bad idea ;)