Was it bust?

Discussion in 'ARRSE: Site Issues' started by The-Lord-Flasheart, Mar 20, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Was it just me or did the site go down for a few hours?
     
  2. i was getting worried there, i even did a patheticly stupid thing to try and find out what happened.........................

    ................... registered on e-goat :oops:
     
  3. Trip_Wire

    Trip_Wire RIP

    No, the site was down for awhile. :wink:
     
  4. Must be lonely :lol:
     
  5. As did RP and RR.

    Laugh? I didn't.

    DrS. I told E-Goat. Ner ner ne ner ner.
     
  6. Good CO

    Good CO LE Admin

    I assume a problem with the host's network. Seems OK now, so we'll accept it as 'one a dem tings'. How's that for proactive site management?
     
  7. Just posted this on my "Pages slow to load" thread:

    Ahaaaaaaaa! :idea:
     
  8. Bovvy love get a brew and go back to bed! :-D
     

  9. Have you been posting on those conspiracy sites again?
    Better have a word with Frenchperson, shattered_light and all their mates.
    They'll have a perfectly reasonable explanation for all youe electrical trouble.
     
  10. spike7451

    spike7451 RIP

    Told you not to bang Chubb's head off the frikin server!! :p :twisted:
     
  11. As a note, I have tried logging into this site using Safari for the past twenty minutes and am getting chinned off. However I can log in with Camino.


    Safari can’t open the page.
    Safari can’t open the page “http://www.arrse.co.uk/”. The error was: “bad server response” (NSURLErrorDomain:-1011) Please choose Report Bugs to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.

    This is the error message I am getting. I think this is just a problem with Safari as it seems a previous poster had a similar problem. Any ideas why, when Safari has worked all day and is logging into other sites fine, that at a certain time in the evening it will not allow when other internet access tools are happily working?
     
  12. Haven't been able to log in using FF or IE for the last 24 hours - downloading and installing Opera worked. However, if I click on Mr Potato Head to take me back to the main page, I'm logged out again.
     
  13. Trip_Wire

    Trip_Wire RIP

    I had the same problem with Safari v 3.1 (4525.13) I had to use Firefox to log on. I'm still using FireFox to get on here. So far there is only one other website that I can't get to open with Safari.

    At this time it still doen't work here. :?
     
  14. I've posted my "Safari" problems on these threads:

    http://www.arrse.co.uk/cpgn2/Forums/viewtopic/t=92185.html
    http://www.arrse.co.uk/cpgn2/Forums/viewtopic/t=92246.html
    http://www.arrse.co.uk/cpgn2/Forums/viewtopic/t=92626.html
    ....... in addition to this one.

    ........ most recently:

    The current situation is that I cannot (initially) load the homepage from "history" or "favourites", but am able to load a thread URL already in "history". Having loaded a thread, I have no problem loading the homepage from the Arrse menu tabs. Having done that, subsequent loading of the homepage from "history" is no problem. Does that make sense?

    This continues intermittently, with the delay being quite prolongued on occasions:

     
  15. Still not working. Just safari in my case. Random