Vista - I want to stop it synchronising...

#1
I am a novice with a Vista laptop.

When I plug in my data USB memory stick, the Sync module fires up and asks me if I want to synchronise with my music collection.

I can't find a way of telling it not to synchronise with my music collection but with my data files.

Any suggestions will be gratefully received!

Litotes
 
#2
I too have a laptop with Vista, I haven't had this problem but I did have a problem with it downloading updates without telling me, which then dumped out whatever I was working on as it restarted. I complained to customer services in the USA who told me how to sort it in settings. If you rummage around in settings you might find something. Settings can be found in Control Panel, I think
 
#5
#8
Litotes said:
I am a novice with a Vista laptop.

When I plug in my data USB memory stick, the Sync module fires up and asks me if I want to synchronise with my music collection.

I can't find a way of telling it not to synchronise with my music collection but with my data files.

Any suggestions will be gratefully received!

Litotes
I have not checked the full thread to see if there was an answer but this is my answer. When I plugged in my sticks it done the same I let it happen and then I clicked on the Sync icon in the Control Panel and opened it. I then deleted all my sticks and this stopped it in it's tracks. Hope this helps.

Jim
 
#9
bat_country said:
is it trying to sync it through windows media player? have u got a screen shot u could stick up?
1. That's advanced and I am a Vista novice!
2. Then you'll see that my favourite album is by Andy Williams!
3. Give me a while!

Litotes
 
#11
There you go Litotes:

Yes. If your device syncs automatically, the Player starts sync every time you connect the device to a computer. You can turn this option off if you want to choose when sync starts by doing the following:

Click the arrow below the Sync tab, point to the device, and then click Advanced Options.

The properties dialog box for your device is displayed. In the Sync tab, clear the Start sync when device connects check box.

The next time you want to sync, connect the device to your computer, click the Sync tab, and then click Start Sync.
That was in answer to: 'Can I stop the Player from starting sync when I connect my device?' Found in Vista Help under Media Player Synchronizing.
 
#12
Go to 'Control panel' then 'Default Programs' then, 'Change Autoplay settings' tweaking these settings should sort you out.

Edit to add

Autoplay is a huge security risk and should be disabled for all media.
 

Similar threads

Latest Threads

Top