Army Rumour Service

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Various site problems.

Good CO

Admin
what a pain. The ridiculous thing is that the dialog is so complex that it's basically unusable. Unfortunately getting this working is something of a life-or-death matter for the site, so I do appreciate the input
 
I would say:

Disable ad block
Clear cookies
Enable ad block if you must

Try again
I had already done all that before the previous post :)
 
I'm on a mobile phone.
Cleared browsing history and cookies. Logged back into the site, it popped up once after I had logged on but the site is now running as normal.
 
I would say:

Disable ad block
Clear cookies
Enable ad block if you must

Try again
On Safari Version 12.1.2 (12607.3.10) clearing ALL cookies worked.

Before that it didn't matter what consent options were chosen and submitted, the consent form popped up on every topic clicked on.
 

RBMK

LE
Book Reviewer
Same here. Worked fine yesterday.
1603794547115.png
 
Works fine in Chrome on my dogand.
 
On Chrome based browsers you can view and change browser settings on a per site basis. To the left of the the URL field there is a padlock (for sites that use https). Clicking on this will bring up a pop up box, with certificate, cookies and settings. In this case certificate valid, cookies 9, settings. If you click on Site settings, this will bring up a new page, where you can view and change settings.

What you need to change will depend on what defaults your browser has implemented and what plug ins you have. These can be disabled per site. Extensions, manage extensions. Various versions will have a different layout but hopefully this gives some idea.

Cookie persistence may be an issue, hence the question from @Good CO about Incognito mode.
 
The site works fine for me in Firefox, but is unusable due to this bollocks in Chrome.

I've tried clearing ache and cookies and disabling the ad blocker to no effect.
I'd cleared cookies but it didn't go until I went into

Settings>See all cookies and site data>Remove all
See all.JPG

Remove All .JPG
 
On Chrome based browsers you can view and change browser settings on a per site basis. To the left of the the URL field there is a padlock (for sites that use https). Clicking on this will bring up a pop up box, with certificate, cookies and settings. In this case certificate valid, cookies 9, settings. If you click on Site settings, this will bring up a new page, where you can view and change settings.

What you need to change will depend on what defaults your browser has implemented and what plug ins you have. These can be disabled per site. Extensions, manage extensions. Various versions will have a different layout but hopefully this gives some idea.

Cookie persistence may be an issue, hence the question from @Good CO about Incognito mode.
Cowabunga!

That seems to have worked, thanks.

N.B. @Good CO
 
Thank you to all who helped.
 
What did you disable or change?
Following your tip about clicking on the padlock, I went into settings from that dropdown and cleared the cache from there and also reset the permissions to default (I've since returned and set the permissions to how I want them and all is still fine).

I'm going to re-enable AdBlock and see if that affects things.

ETA - re-enabling AdBlock has had no detrimental effect.
 

AlienFTM

MIA
Book Reviewer

On Chrome based browsers you can view and change browser settings on a per site basis. To the left of the the URL field there is a padlock (for sites that use https). Clicking on this will bring up a pop up box, with certificate, cookies and settings. In this case certificate valid, cookies 9, settings. If you click on Site settings, this will bring up a new page, where you can view and change settings.

What you need to change will depend on what defaults your browser has implemented and what plug ins you have. These can be disabled per site. Extensions, manage extensions. Various versions will have a different layout but hopefully this gives some idea.

Cookie persistence may be an issue, hence the question from @Good CO about Incognito mode.
I've had no problem with Android/Chrome.

On Fire tablet (Fire OS = backlevel Chrome, Silk browser) where I was having issues:
  1. Three horizontal bars top left
  2. Settings
  3. Advanced
  4. Site settings
  5. Cookies
  6. Add site exception
  7. www.arrse.co.uk
  8. Log back in
Edit. It's worked fine for 2½ hours so far.
 
Last edited:

Latest Threads

Top