Army Rumour Service

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Various site problems.

Got a notification on Tapatalk last night that someone had quoted a post of mine. When I went to have a look I discovered that the quote had been made in Oct 18!! This is a regular thing when using Arrse on my mobile, and has been since the last upgrade, as I mentioned previously.

Sent from my SM-G973F using Tapatalk
 

Good CO

Admin
Unfortunately the Cookie bollocks has proved tricky. For the "if it ain't broke.." people, it was just about to be very broke indeed so some urgent fixing needed, as so often rushed and therefore causing issues. It should be OK now - we have to have the standard popup, but accepting or changing the options to fit your needs should only happen once.

If you're getting something on every page then please delete your cookies and try again. The system now seems to be stable
 
The site works fine for me in Firefox, but is unusable due to this bollocks in Chrome.

I've tried clearing ache and cookies and disabling the ad blocker to no effect.
 
Unfortunately the Cookie bollocks has proved tricky. For the "if it ain't broke.." people, it was just about to be very broke indeed so some urgent fixing needed, as so often rushed and therefore causing issues. It should be OK now - we have to have the standard popup, but accepting or changing the options to fit your needs should only happen once.

If you're getting something on every page then please delete your cookies and try again. The system now seems to be stable
Sorry, but no, it's still happening for me on Chrome.
 

Teeblerone

Old-Salt
Unfortunately the Cookie bollocks has proved tricky. For the "if it ain't broke.." people, it was just about to be very broke indeed so some urgent fixing needed, as so often rushed and therefore causing issues. It should be OK now - we have to have the standard popup, but accepting or changing the options to fit your needs should only happen once.

If you're getting something on every page then please delete your cookies and try again. The system now seems to be stable
yep, this worked for me. Thanks!
 
Cookies cleared, re-submitted, logged in again, site still unusable in Chrome.
 

AlienFTM

MIA
Book Reviewer
Unfortunately the Cookie bollocks has proved tricky. For the "if it ain't broke.." people, it was just about to be very broke indeed so some urgent fixing needed, as so often rushed and therefore causing issues. It should be OK now - we have to have the standard popup, but accepting or changing the options to fit your needs should only happen once.

If you're getting something on every page then please delete your cookies and try again. The system now seems to be stable
My previous post on this thread was on the phone. Just moved to the tablet, straight to this thread, and I've had to consent twice in ten seconds. Just saying.

Immediate edit. Three

Edit. Four. Having had to look up Fire tablet clear cookies again, I've done so again. I'll be back. Astra la Vectra baby.

Nope. Twice more trying to get back here.
 
Last edited:

Good CO

Admin
Sorry, but no, it's still happening for me on Chrome.

what a pain. Thanks for letting me know. Now.... where do we start on that one! I have to pop out for half an hour or se then will come back and try and get it sorted. In the mean time, some homework... is this still happening in an incognito window? (you know, the porn one)
 
Fine on Edge, asked once for cookie consent and then fine.

My problem of being unable to edit my site appearance persist but that's something I can live with. Feels like vintage ARRSE now :p
 

TamH70

MIA
Fine on Edge, asked once for cookie consent and then fine.

My problem of being unable to edit my site appearance persist but that's something I can live with. Feels like vintage ARRSE now :p

I have that thingy too. I currently have the MTP wallpaper. 'Snot nice.

Edit:

I am on the new Chromium-based version of Microsoft Edge.
 
what a pain. Thanks for letting me know. Now.... where do we start on that one! I have to pop out for half an hour or se then will come back and try and get it sorted. In the mean time, some homework... is this still happening in an incognito window? (you know, the porn one)
I tried it in Incognito (you can use this to view something called porn, you say?) and it worked fine, but in 'normal' mode I still get the pop-up every page.
 

Good CO

Admin
I tried it in Incognito (you can use this to view something called porn, you say?) and it worked fine, but in 'normal' mode I still get the pop-up every page.

then it is probably a plugin that you have running that is interfering with it. Could you try experimenting a bit by turning things off? If you can find what it is that is causing the issue then I can take a look
 
Cleared cookies. Works fine on Chrome on my MacBook; the issue is still there on Chrome on Android / my phone.
 
Cleared cookies. Works fine on Chrome on my MacBook; the issue is still there on Chrome on Android / my phone.

Same on Chrome on my PC, looks like Chrome is being awkward
 
then it is probably a plugin that you have running that is interfering with it. Could you try experimenting a bit by turning things off? If you can find what it is that is causing the issue then I can take a look
I only have one extension, that's AdBlock. With that now disabled the problem persists.
 

Latest Threads

Top