Various site problems.

The site is now pretty unusable in Chrome. I've switched to Firefox and that is almost as bad. Anyone got any advice as to what to use? I don't get on with Tapatalk so that isn't an option.
 

load_fin

War Hero
The site is now pretty unusable in Chrome. I've switched to Firefox and that is almost as bad. Anyone got any advice as to what to use? I don't get on with Tapatalk so that isn't an option.
It's not just any chrome...
Crap on my Samsung Galaxy A6 phone with Andrioid 10, but smooth as silk on my Samsung Galaxy Tab S running Android 6.0.1
 
It's not just any chrome...
Crap on my Samsung Galaxy A6 phone with Andrioid 10, but smooth as silk on my Samsung Galaxy Tab S running Android 6.0.1
Samsung J6 with Android 10 here. Almost completely unusable. I've just had a look at Opera but am not too keen on the lack of security.
 

OneTenner

LE
Book Reviewer
The site is now pretty unusable in Chrome. I've switched to Firefox and that is almost as bad. Anyone got any advice as to what to use? I don't get on with Tapatalk so that isn't an option.
Works fine on Firefox Desktop (ESR 68.8.0) and Firfox mobile (68.8.1) on Android (Lineage 16, non-googly Android) Maybe try clearing the cache?
 

Chef

LE
I've just tried sending a PM to someone new, the computer says:

Oops! We ran into some problems
You may not start a conversation with the following recipients: xxxxxxxxx.

Is this an effect of the changes?
I'm not on RoPs and neither is the recipient. I've sent a test message to a mate of mine and that went through ok. Any ideas?
 

HHH

GCM
I'm quite happy with it as it currently is (Samsung S9 on Samsung Internet). The bottom bar is unnecessary but only becomes a problem when posting as it reduces the text area to 4-8 lines. As a result, long replies are uncomfortable, especially when using paragraphs. When reading posts, i.e. when the keyboard isn't present, it's less of an issue.

As a separate issue, what is the top left icon in the toolbox, the one to the left of the bold icon? If it's supposed to be an eraser, mine has never worked. If I decide not to post a reply, despite deleting the text, it still returns to the text area. I end up having to submit the deleted reply, knowing full well that I'll get an automated response to the effect that I've done something wrong.
It is to remove the formatting.
 

HHH

GCM
I've just tried sending a PM to someone new, the computer says:

Oops! We ran into some problems
You may not start a conversation with the following recipients: xxxxxxxxx.

Is this an effect of the changes?
I'm not on RoPs and neither is the recipient. I've sent a test message to a mate of mine and that went through ok. Any ideas?
As far as I'm aware a new user has to post "x" number of posts (time limited between posts) before they get full access, so this might be the reason.
 
Earlier on I posted saying I wasn't getting alerts on some threads I'd posted on. I believed it was user error, still do. After a few blips recently, along the gist of what others have said, I'm working "normally."
 
My Samsung S9 has scrolling issues when I touch embedded images.
I'm finding it impossible to scroll and if there are loads of images I have to flick past to a clear embedded space.
Thought it was my phone but it scrolls fine just not if I touch images or video embeds.
 
Bit late to the party, I've been playing catch up. You do realise by now that you can turn this option off don't you?
Well, don't keep us in suspense.

Are there any instructions anywhere? For all the features.
 

Arte_et_Marte

ADC
Moderator
Well, don't keep us in suspense.

Are there any instructions anywhere? For all the features.
I thought by now you'd have sussed it.

Okay, top of the screen, to the right of your bell alert icon, is an on/off switch looking icon.

Click on that. Small page opens. Turn off the option for 'mobile navigation bar.'

Er, that's it.

You're welcome.
 
I thought by now you'd have sussed it.

Okay, top of the screen, to the right of your bell alert icon, is an on/off switch looking icon.

Click on that. Small page opens. Turn off the option for 'mobile navigation bar.'

Er, that's it.

You're welcome.
And with that one simple switch Arrse now works again on Chrome. Thank you.
 
I thought by now you'd have sussed it.

Okay, top of the screen, to the right of your bell alert icon, is an on/off switch looking icon.

Click on that. Small page opens. Turn off the option for 'mobile navigation bar.'

Er, that's it.

You're welcome.
Thanks for that. I'd assumed that the button only controlled background colour.

Any other pearls of wisdom? Such as a means of deleting entered text (deleting by back-spacing seems to just put the text into a cache from which it returns when you re-open the text area).

I think I've worked out that the "settings" button is nothing more than a toggle which greys out the formatting buttons and hence is a bit of a waste of space. Or is there more to it?
 

Arte_et_Marte

ADC
Moderator
Thanks for that. I'd assumed that the button only controlled background colour.

Any other pearls of wisdom? Such as a means of deleting entered text (deleting by back-spacing seems to just put the text into a cache from which it returns when you re-open the text area).

I think I've worked out that the "settings" button is nothing more than a toggle which greys out the formatting buttons and hence is a bit of a waste of space. Or is there more to it?
I have the same problem with the cached message. Can't help with that one old boy.

It doesn't bother me really, as I just overtype it at will, and give the member a double surprise bollocking. Ha!
 

Latest Threads

Top