Various site problems.

FORMER_FYRDMAN

LE
Book Reviewer

Bad CO

Admin
Try refreshing the page?
 

Bad CO

Admin
Yes, that would do it as well :)
 
BAD CO any idea ref my #243, also experienced by Simmerit regarding notifications being all to pot? It's been happening for some time, and like Simmy I didn't bother about it. I put it down to user error, but now see Simmy's in the same boat. Having the memory of an elephant, aye right, it can be a bit annoying to find I've missed 8 + pages then try to pick up the thread again. Thanks in anticipation.
 

Bad CO

Admin
BAD CO any idea ref my #243, also experienced by Simmerit regarding notifications being all to pot? It's been happening for some time, and like Simmy I didn't bother about it. I put it down to user error, but now see Simmy's in the same boat. Having the memory of an elephant, aye right, it can be a bit annoying to find I've missed 8 + pages then try to pick up the thread again. Thanks in anticipation.
Can you post a screenshot of this page please
 
Can you post a screenshot of this page please

Not at this moment, useless user. I did compare the page you put up with mine, and they both matched. I could understand it if I was getting no notifications at all, it just seemed strange getting some and not others. The other strange thing about it is they'll change. I'll start getting notifications for ones that had stopped, whilst not getting notified of ones I used to get. I'll persevere and see if I can work out how to post that page. Thanks anyway for your prompt reply, much appreciated.
 
120 odd 'Neutrals' added to 'Reactions'. Any reason?
There's a graphic issue with the view as well; I assume the two issues are somehow related, with multiple fields being added together rather than counted individually.

error.png


What device - can you send a screenshot pse
Desktop PC running MS WINDOWS.
 
Last edited:

Bob Upndown

War Hero
Safari on iPad, videos last about .3s then revert to first frame. Started in last week or so.
 

dlrg

LE
I can 'see' 16 disagrees (attributable to users), but have 217. The jump of 200 occurred after the last site software upgrade at the start of the month.
I had 7 attributable 'Old/Disagrees' . Deleted one 'Disagreed Post' to see if anything else happened (which it didn't). The jump of 124/5 disagrees also occurred at the same time as yours.

Anybody else having the same issue?
 
Last edited:
I have 6 actual disagrees but the count is showing as 41.

Also some (but not all) of the little icons as per dlrg's screenshot are wrong.
 
There's a graphic issue with the view as well; I assume the two issues are somehow related, with multiple fields being added together rather than counted individually.

View attachment 473187
Again same as my issue raised at the end of the link.


To me it looks like the symbols are all part of the same image and the image layout or the HTML trimming instructions have changed. (Chek out mi skilzz).
 

Latest Threads

Top