Various site problems.

Ravers

LE
Kit Reviewer
Book Reviewer
Anyone having snags with the site at the moment?

Various things I’ve noticed recently:

Auto correct all over the place. Sometimes doesn’t capitalise the first letter of a paragraph. I realise Arrse isn’t responsible for the auto correct on my phone but this only appears to be happening on this site.

Cookies accept button appears randomly and has to be clicked pretty much every time I click on a new thread. Only seems to be happening on iPad.

Photos now load sideways, despite being the correct way up on my phone.

And most annoyingly, my cursor (whatever the phone equivalent is) seems to jump around randomly. If I go back to edit a bit of a post while I’m writing it and then click back to the end of the text to continue writing, the cursor will jump and delete some of the text in a random sentence or paragraph.

Thoughts?
 
Last edited:
No snags on my iPad using Firefox browser.
 

Boris_Johnson

ADC
Moderator
DirtyBAT
Yeah I've noticed that normally quoting someone's post.

Hard to explain but it sort of adds am extra first letter, capitalises both. I'm using Chrome with Huawei P30 mate.

Couldnt bear to join the iPhone vs Samsung mutual wankfest.
 
On my phone a P30 Huawei everything is fine.
If I use my Huawei tablet I kep getting that irritating as **** message about giving permissions for shit.
I click Reject all and save the settings, as soon as I refresh the page the bastard thing pops up again.

The site is completely unusable on the tablet. That pop up has appeared 3 times in less than a minute!
 

Ravers

LE
Kit Reviewer
Book Reviewer
On my phone a P30 Huawei everything is fine.
If I use my Huawei tablet I kep getting that irritating as **** message about giving permissions for shit.
I click Reject all and save the settings, as soon as I refresh the page the bastard thing pops up again.

The site is completely unusable on the tablet. That pop up has appeared 3 times in less than a minute!
Yeah that’s the same message I’m getting.
 
Anyone having snags with the site at the moment?

Various things I’ve noticed recently:

Auto correct all over the place. Sometimes doesn’t capitalise the first letter of a paragraph. I realise Arrse isn’t responsible for the auto correct on my phone but this only appears to be happening on this site.

Cookies accept button appears randomly and has to be clicked pretty much every time I click on a new thread. Only seems to be happening on iPad.

Photos now load sideways, despite being the correct way up on my phone.

And most annoyingly, my cursor (whatever the phone equivalent is) seems to jump around randomly. If I go back to edit a bit of a post while I’m writing it and then click back to the end of the text to continue writing, the cursor will jump and delete some of the text in a random sentence or paragraph.

Thoughts?
Just buy another Internet.
 
Problems?! Problems?! Oy Gevalt!

I've been trying to reset my P/Word for months using my normal email address ...not one response...even emailed this site direct, not one response.

Joined again on a new address and here I am.

Which on of you Mods is it?

 
At the moment I cannot always play embedded video links ... and receive a message as below ...

2019 Video Link Error.jpg


..... when I close Browser and reopen .... same message .

ETA ... Google Chrome and Windows 10 .
 
Last edited:

Auld-Yin

ADC
Kit Reviewer
Book Reviewer
Reviews Editor
were-al-doomed-doomed-doomed-54185051.png
 
All the windows rubbish I can find don't misbehave apart from my XP box which is actually banned from the intertube.
That probably doesn't help you phone guys.
Clear cache and cookies reboot. Switch it off and an again (hard reset). Normal stuff.
 
Last edited:

Latest Threads

Top