Unknown problems

Discussion in 'Gaming and Software' started by gorilla, Aug 29, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I recently added another 500Gb harddrive to my PC, connected up properly, however if I open up "my computer" the hard drive does not show up. I'm using windows vista as an OS.

    also after connecting up a new optical drive, my Pc freezes and crash dumps and shuts down.

    Any help with the above problems would be greatly appreciated. :?
     
  2. msr

    msr LE

    Have you jumpered one as Master and the other as Slave?
     
  3. You may need to mount the drive. In vista go to start, then right click Computer, then click Manage. This should open a new window called computer management, in the left hand pane you should see Disk Management click that and you should see all your installed Drives. Right click on the miscreant drive and select Mark partition as active. Quick restart and everything should work after a format. If not more head scratching required.
     
  4. Thanks for all the help , however, following Ark-Angels advice when I right click on the offending drive it just comes up with a help button. More head scratching required I think.
     
  5. Right then. Start type device manager( i asume you are running as the admin) when device manager open go to Disk Drives is the drive there. if it is right click and enable. then back to Computer management to format and activate again.
     
  6. Cheers Ark-Angel, did the job nicely.
     
  7. Thank fcuk for that.
     
  8. Were you, er, winging it there, A-A?

    :D

    Lits
     
  9. Not winging but by that time o' nite and a few cans down my neck i was beginning to have to think about things
     
  10. BrunoNoMedals

    BrunoNoMedals LE Reviewer

    It would appear that your computer knowledge, as with your gaming prowess, improves with inebriation.




    (In fairness, neither could get much worse ;) )