Unable to Post From Lappie

Discussion in 'ARRSE: Site Issues' started by Border_Reiver, Mar 25, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Reply to thread
    Post new thread
    Quick reply

    All not working .... Some may say good
    Windows 7 IE9
    Have cleared out all cookies and still no joy .

    Is there anything I should check in Settings ?

    Posted from the ARRSE Mobile app (iOS or Android)
     
  2. What's actually happening? You're writing your post but when you hit "Post Quick Reply" nothing happens?
     
  3. Cannot even enter text ... No text box being offered when I click on eg Reply to thread ... Just a new screen prompting me to enter a thread title . This I have just done ..and receivef an error report .. Seems i have to report fault to Administrator ... Wonder if my profile at the ARRSE end ... Ooher ... has been corrupted .

    Posted from the ARRSE Mobile app (iOS or Android)
     
  4. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Can you take a screen grab?
     
  5. I know how to take a screen grab but just to add to my probs E Mail on my Lappie is only working via a dongle for incoming mail ... I will try and record the exact text on the error message window ... Cannot type vert fast on my Smaryphone ... Please bear with me .
    Error message teads

    Your submission could not be processed because a security token was missing .
    If this occurred unexpectedly . Please inform the administrator and describe the action you perforned before you received the error .
    The army rumour service

    Posted from the ARRSE Mobile app (iOS or Android)

    This was posted edited from my lappie using Edit function

    ... original problems still exist
     
  6. might seem stupid but are you logged in?
     
  7. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    No worries. I've flagged it up in the Bat Cave.
     
  8. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Hmm, if in doubt try the following:
    • Log out and log back in again
    • Clear your browser's cache (which one is it by the way)
    • Reboot computer
    Please let me know which (if any) work
     
  9. How do i clear browser cache

    Posted from the ARRSE Mobile app (iOS or Android)
     
  10. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Which browser are you using?
     
  11. Just replied to this and post not succesful ... Had a 1970 date beside it ... By clearing the cache do you mean going into Internet Options and running delete ... Running IE9 .

    Posted from the ARRSE Mobile app (iOS or Android)
     
  12. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    It's in Settings > Safety > Delete browsing history

    Btw have you considered using either Chrome of Firefox? Frankly they're much better!
     
    • Like Like x 1