Two quick questions - Word (2003/XP) and HP F2400 printer

1. How do I stop Word assigning huge 3.17cm margins to every document I use/write - it looks ridiculous - 2cm would be much more acceptable.

2. How do I get my new HP Deskjet F2400 to print on both sides of the page? It was doing it, printing the odd sides then asking for the paper to be re entered so it could print the even pages, but seems to have gone back to printing only single sides....


Thanks in advance.
Not sure about the printer problem but I just put 'default margin' into MS Word help and it came up with this:

Is there a way to change the margin settings so I don't have to reset them for each new document?

Yes. If you don't want to use the default margins, you can change the default settings. On the File menu, click Page Setup, click the Margins tab, and then enter the settings you want. After you set the new margins, click Default to have Word save the new default settings in the template on which the document is based. Each new document that you base on that template will then automatically use the new margin settings.


1. Go into page setup and change the margins.

2. Check that the F2400 has the ability to carry out double sided printing.

PS XP is the operating system, Word is a software package.
Another possible solution ......

Open Word to a new blank Document .
Select File /Page set up and then adjust Margins accordingly .
Carry out any other format / layout changes you require .
Select Save but select File Type as a Template …. Give this new Template a meaningful name .
Close Word .
Reopen … select New …. Chose the new Template and job done .
There should be an option in the Printer options/preferences for duplex printing. However, you can always do it manually by telling Word to only print the odd pages, reload the printed pages and then print again but only even pages.
Trivial but annoying: every printed page seems to have a a little nick in the top edge. Hmmm!
Any chance of real advice - got important letters etc to print.
If you are getting nicks in the paper, it's going to be a mechanical thing. Open the printer up and see if there's anything that is causing it.

Margins wise, second post - BarkingSpider has a good solution.

Double sided printing - 5th post Psypher has a good solution. Image below makes that clearer:


Now replaced with a Kodak ESP3250 - but when I print the paper still has tiny "nicks" in the top edge, in the same place.

Any ideas?

Worth going back to the shop?
I have checked the paper quickly, but then spnt more time looking at it after the print. Hmmm!
The paper seems ok. I spoke to someone and they suggested that it may have been the roller as it takes it in...

I've just thought that when I set it up, the printer wasn't resting on a 100% level and firm surface, neither was the earlier one. Might this explain things?

Can I reset it and set it up again?
Put it on a level surface and see if that solves the issue...
Doesn't appear to make a difference - and I've tried re-calibrating the printer and cleaning the print head.
But it's a minor issue that is not particularly easy to notice unless you look very closely at the top edge of the page (and not every page is affected) - so perhaps I should be less OCD about it.

Meanwhile, who can I change the preferences so it doesn't print long documents last page first - annoying when you use the manual duplex feature as page 15 ended up on the back of page 1, and so on?
Here's a tip i find useful.

You can customise your toolbar with other buttons, so I have added to mine the button for "page set up", so with just one click I can easily make changes to documents. I've also added the double underline button, as I prefer it to the single underline.

But it's your toolbar, so your choices.....

Similar threads

Latest Threads