Toshiba Sattelite refuses to boot from CD

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by doofuschap, Mar 20, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Hi all,

    I have been asked to sort a Toshiba Sattelite M40 laptop, running Windows XP Home Edition SP 2. The main issue is that when it starts up it asks that windows be activated, then displays a window saying its already active, but when I try to log on it asks for an activation code again. I have been told that there is nothing important on the HDD and can reinstall windows or some other OS if necessary.

    Rather than spend forever on the phone to Microsoft or Toshiba and not actually get anywhere, have decided to reinstall from CD. XP, no joy, tried Ubuntu, no joy, tried Kapersky rescue disk, it just won't boot from CD.

    Have tried F1 to enter the BIOS, CD-ROM is first in the list, tried F12 to alter the boot sequence that way, select CD-Rom it just seems to default to PXE, then HDD. Can access safe mode but the CD drive and USB slots inaccessible. Device manager reports their all ok.

    Cannot seem to disable PXE in the BIOS.

    Any help?

    Cheers DC