Tonight's upgrade

The "dumb" button should be rechristened as the SABC button. The significance of a small brown envelope containing a lonely Braincell to be shown at the guardroom at 22:00 doesn't work with 'dumb'.
 
Last edited:

Helm

MIA
Moderator
Book Reviewer
The excellent topic isn't showing up on the screen, it's there as you can remove it, but doesn't show when awarded
 

Bad CO

Admin
The excellent topic isn't showing up on the screen, it's there as you can remove it, but doesn't show when awarded

Should be sorted. It was set to only show on first post of a thread
 
Should be sorted. It was set to only show on first post of a thread
As @Helm said, we can award the OP an Excellent topic but it only appears if you look at the likes to get the pop up of who submitted the likes, then select the Excellent Topic tab. It is possible to award a respondent an Excellent Topic:
https://www.arrse.co.uk/community/threads/the-red-sea-diving-resort-run-by-mossad.294397/#post-9429142
Not just the first one either:
https://www.arrse.co.uk/community/threads/the-red-sea-diving-resort-run-by-mossad.294397/#post-9429142
These stars get displayed but the one for the OP doesn't..
 
I notice informatives not appearing for some posts. Removing it and adding a like works as normal though...
It may be thread specific for some reason.

ETA - it seems to be post specific. Quite odd. I can give this post an informative but it doesn't appear.
https://www.arrse.co.uk/community/threads/bbc-bias-in-question-which-way-do-they-lean.261603/page-128#post-9434382
Other posts seem okay. It's not user specific, as I can give a different post by @greenbaggyskin an informative and it shows up. Database??
 
Last edited:

HHH

GCM
The "Home" (and on the sub menus as well), "Gallery", "Groups" tabs are still missing, is this permanent ?
The "customise" tab is still indistinct
 
@Bad CO

Following the recent upgrade images don't appear in PMs using the URL link. Is this a new thing to stop unwarranted cock-shots? There's no 'oops' message to say the link is non-functional.
 

Kirkz

LE
@Bad CO

Following the recent upgrade images don't appear in PMs using the URL link. Is this a new thing to stop unwarranted cock-shots? There's no 'oops' message to say the link is non-functional.
Who've you been sending cock shots to?
 

Bad CO

Admin
@Bad CO

Following the recent upgrade images don't appear in PMs using the URL link. Is this a new thing to stop unwarranted cock-shots? There's no 'oops' message to say the link is non-functional.

Works ok for me - see message I sent.

Anyone else able to test?
 
A couple of things I've noticed.

If I bold part of a quoted post, then add text below the quote, the close quotes [/quote] & subsequent text also becomes bold.

Posting a quote, then adding a link above it turns the whole quote into a link.

Every now & then I rate a post & the rating doesn't appear, though subsequent ones will.

I'm still getting these messages about Arrse being unable to send me emails, to my Arrse account's email address I've used since I joined.
This despite alerts & emails requesting account confirmation getting through just fine.

No big deal but those are the issues I've found (Firefox browser).
 

Grownup_Rafbrat

LE
Book Reviewer
Works ok for me - see message I sent.

Anyone else able to test?
You're sending cock shots to lady arrsers???


I'm horrified!
 

Grownup_Rafbrat

LE
Book Reviewer
When I checked new posts this morning on my phone and clicked on the Alerts button it came up with something about a security warning. I closed the message and everything worked fine after that. It's come up before but not with any obvious pattern.

Not a problem but mildly annoying. Android phone, using Chrome browser.

I just realised if I told my teenage self I could lie in bed checking out amusing thoughts from other mildly disturbed individuals and then watch enough HD porn to rip my cock off the teenage me would have been ******* ecstatic. Why am I moaning about an error message?
 
When I checked new posts this morning on my phone and clicked on the Alerts button it came up with something about a security warning. I closed the message and everything worked fine after that. It's come up before but not with any obvious pattern.

Not a problem but mildly annoying. Android phone, using Chrome browser.

I just realised if I told my teenage self I could lie in bed checking out amusing thoughts from other mildly disturbed individuals and then watch enough HD porn to rip my cock off the teenage me would have been ******* ecstatic. Why am I moaning about an error message?
If you're using Chrome would you mind sending a PM with an image to Bad CO as a test please?

It doesn't work for me in either Firefox or Chrome.
 
Thread starter Similar threads Forum Replies Date
Pvivax The Intelligence Cell 13
vvaannmmaann The NAAFI Bar 2
Offendi The NAAFI Bar 64

New Posts

Latest Threads

Top