The Jumping Postbox

I did a brief search, but didn't find anything on this; forgive me if it's a recurring issue previously dealt with.

I can't type anything into the posting box (this 'ere thing) if it's longer than the box and the system needs to start using the scroll thingies over on the right - the type starts jumping about and I end up typing into the words at the start of the post. I've recently taken to using IE7, which is otherwise very good, in my view. Is it a known issue?

(It's alright when I use Google Chrome, but I'm not too keen on that browser - no bells, whistles etc.)'s as though the scroll bar is magnetically attracted by the top of the screen. Technically speaking, you understand.
This has never solved itself, no matter how I bugger about with the system software. In order to continue writing beyond the default size of the message box, in IE 8 I have to use Notepad, and cut/paste.

Am I really the only sufferer of this? Or is it the result of interference from kaspersky/gooogle/some other sod of a program? Anyone? I hate having to use firefox, which is truly rubbish, or opera, which is worse.

Good CO

So IE doesn't work, Firefox does, but firefox is rubbish? Have a look at the bug list here: and you'll see why people normally say the opposite. Anyway... I don't get the same error in IE6, 7 or 8 so I can't help a great deal. Do you get any similar wierd problems on other sites?

Good CO

So far two people with this and unusually I can't find any reference to a bug in IE that causes this. Looking elsewhere then is this any help:

How do I fix spontaneous automatic scrolling?
Question: I have a major problem with my laptop, which runs Vista, in that the any program which features a scrolling bar, ie. the majority of programs, word, firefox, excel etc etc, the page automatically scrolls to the top of the page. This can be temporarily fixed by pressing control but this lasts for 30 seconds to a minute. This is obviously very annoying and any help or solution would be very much appreciated.

Couple of things to try...

1. Turn off the laptop and clean the touchpad, preferabbly with some electronics cleaner sprayed on a cloth.

2. If the laptop has ever been dropped, You may want to check the ribbon cable connecting the touchpad to the motherboard to be sure it is seated correctly.

3. Check to see if a driver came with the touchpad from the manufacturer. Often Dell and Toshiba brands have a touchpad driver that comes with it. It offers calibration and such so that you can try to correct this issue.

Do you get the same problem if you use a USB mouse and disable the touchpad in device manager?

Please take a moment to respond

Hi, thanks for your reply,
I'm certain it isn't the touchpad, it doesn't necessarily occur when using the touchpad. Similarly, I haven't dropped the laptop ever, but will get that checked out anyway.

I'll give the driver calibration a crack and also try a USB mouse.

Thanks again for the help - may get back to you!

Sounds good, just remember to disable the touchpad in device manager when you are using the USB mouse.

How long has it been doing it?
Has the keypad had anything (coffee, pop, et al) spilled on it?
(e.g. Are you sure a key isn't getting stuck down, like the arrow up or PageUp key?)

Is there a pointer stick between the B, H and G keys?

Are you using a mouse of some kind?

If it's not any of those, it could be something wedged under the bezel around the edges of the touchpad, or the touchpad is defective/damaged. Does it stop if you disable the scrolling edges in your touchpad settings?

Fairly sure that nothing has been spilled on it and there is no pointer stick between those keys either.

I'm going to try using an USB mouse and see if that corrects the problem.

The issue of something becoming wedged in the area around the touchpad seems unlikely as there is no gaps around the touchpad on 3 sides with only a gap next to the left and right buttons.

How do I go about disabling the scrolling edges in your touchpad settings as you mentioned?

Many thanks!

I have just tryed using an USB mouse and the problem still remains...


Did you disable the touchpad in device manager when using the USB mouse?

You may also try ruling out the keyboard on the laptop by pluggin in an external and unplugging the inlay keyboard from the motherboard. It is not often that it happens, but I have had to replace a laptop keyboard before.

How do I go about disabling the touchpad?


Go to start > control panel > system , then click the hardware tab. Under the hardware tab there will be a button called device manager. Click that button, then you can expand the Mice and other point devices group. In there you should see your Touchpad and USB mouse, often labeled HID-Compliant mouse. Just right click the Touchpad and click uninstall.

Just be sure you have the drivers for this if needed to reinstall. It should reinstall automatically on a reboot, however you can never be too careful.

Thanks will give it a go

> How do I go about disabling the touchpad?

My touchpad settings appear when I access the Mouse settings in Control Panel.
If your control panel is in Category view, that's under Printers and Other Hardware.

New Posts

Latest Threads