The fluffy site (rearparty)

#1
yes yes I know its not this site...however, I'm unable to access it, the fluffy site that is.

I just get a blank page with www. rearparty and icon in the top bar bottom bar says..

transferring data from www.gmodules.com

nothing loads, it stays that way.

If I do it from the front page on ARRSE, it just says read www.rearparty.co.uk

top says Rearparty>Forums> home but...

Doesn't load.

Was fine this morning, I've cleared, cache, cookies, rebooted...and zip.

Any ideas?

Firefox.
 
#3
Wrong time of the month.

I make no apologies.
 
#11
Minxy said:
JonnoJonno said:
Minxy said:
yes yes I know its not this site...however, I'm unable to access it, the fluffy site that is.

I just get a blank page
It's been purged of anything irrelevant and dull
If the sites purged things dull and irrelevant, you would no longer be here!
Right, that's the last time I drunkenly try to endear myself to you in chat. From now on you are nothing to me (unless of course I was getting somewhere and you're not a fat biffer). :D
 
#12
JonnoJonno said:
Minxy said:
JonnoJonno said:
Minxy said:
yes yes I know its not this site...however, I'm unable to access it, the fluffy site that is.

I just get a blank page
It's been purged of anything irrelevant and dull
If the sites purged things dull and irrelevant, you would no longer be here!
Right, that's the last time I drunkenly try to endear myself to you in chat. From now on you are nothing to me (unless of course I was getting somewhere and you're not a fat biffer). :D
Do I have to repeat the whole dull and irrelevant thing again?
 
#15
Gremlin said:
FF 3.0.1 fine here.
You badly need to update to the latest version.

msr
 
#18
Gremlin said:
msr said:
Gremlin said:
FF 3.0.1 fine here.
You badly need to update to the latest version.

msr
OK so it's .10, but there is no way that I'm shifting to 3.5 at the moment!
You are still out of date. it should be 3.0.12 now.

Why the aversion to 3.5?
 

Similar threads

Latest Threads

Top