Techy Windows Question

Discussion in 'Royal Signals' started by Santa_Sunday, Feb 4, 2006.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. When I have a website minimised in the taskbar and then want to open a link to a second website, the minimised website in the taskbar is restored and the link to the second website is opened.

    In other words, I can only open one website at a time instead of browsing one whilst have 2 or more opened but minimised in the taskbar.

    What setting or option do I need to change so I can have more than one website open...??

    (Although very rarely, it WILL allow more than one website to be opened - just when it seems to feel like it. I can have as many office type programmes open and minimised as I want by the way)...

    Does all that make sense............???

    Come on Bleeps - get it sorted
  2. msr

    msr LE

    Try this: - it will let you browse as many websites as you like on individual tabs.

    It will also help reduce your chances of getting infected with spyware.

  3. You can change your setting from within "Tools" "Internet Options", if I emember correctly. Somewhere there is a tab marked "open sites in new window" or something similar. May I suggest you use the windows help file which is resident on your machine. I had this problem and that was how I went about fixing it but it was some time ago.
  4. Firefox Mate.

    PJ Harvey is one of the most untalented things to come out of Poole since Brens band Bigshot.
  5. If you insist on using MS Internet Explorer (which I do) then you can right click on the link and select 'open link in a new window' from the submenu, or, hold down the shift key and click the link.

    Editted to add (having read your original post again) the reason that some windows will open in a new browser is because the page designer has written the link to open a new browser.
  6. I prefer Opera
  7. Try this -

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Internet Options.
    3. Click the Advanced tab.
    4. Click the Browse in a new process check box.
    5. Click OK.

    Hope that helps
  8. Yep, I reckon that'll do it.
  9. Thanks for your responses.... Downloaded firefox, but got confused and started to panic.......

    Will try the 'Windows Options' tips...


    PJ Harvey is talented, but skinny...

    I would

    Get my room sorted... I'm back soon
  10. It's getting pinker by the moment (the room that is!) BTW check your hotmail for a good deal on MP3 player
  11. I'm lurking on E-Bay.

    There is a 20GB Zen Creative up for grabs......
  12. If Firefox is not your thing, you can just install the IE7 Beta 2 preview which has tabbed browsing.
  14. Seriously, put the PC back in its box, reseal with tape and take it back to where you bought it. and repeat after me tot he shop assistant "i am too dumb to own one, can i have a refund, Rincewind said it would be OK".



    PS the default settings on IE are to open in a new browser - unless the geek who wrote the site specified links are opened in the same window. in which case IE is just doing as its told.
  15. If you win that Creative Zen, make sure you get the stylus changed before you use it, a dirty one ruins the sound quality :wink:

    You should have another go with Firefox - its quicker and more secure than IE.