Technical Question re Keyboard Regions

#2
manchestercop said:
Does anyone know how to change the regional setting of a Windows XP keyboard i.e. shift + 2 = @ instead of ".
Go to control panel > Regional and Language Options > Click on Languages tab

Under Text Services and Input Languages, click the Details button

In there you can change your default input language from English (US), to English (UK) which changes you back to a UK keyboard
 
#4
Or, right click the bar at the bottom of the screen, go to toolbars and select language bar. That should make a blue box with US or EN in white appear to the right of the bar. Click on that and you can change the language settings from there
 

Latest Threads