Tech Help - Power Fault FFR

Discussion in 'Royal Signals' started by bringoncivdiv, Oct 16, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. HELP
    Having a massive drama with half of our FFR fleet at the moment and running out of ideas so reaching out on here to see if anyone can help,
    The problem.....
    Is to do with the importing of power to the rover via the gene input, we can`t seem to draw power to charge the batteries via this input although the gene is working and all cabling is fine as we have proved the leads on other dets. When we try to charge this way it looks like it’s almost trickle charging as the voltage creeps up slowly but it looks like only a very small current is passing into the batts, when we turn the kit on even with the gene on the batts start to discharge (back to the low ampage). The det can static run and charge from the alternator so it’s not a drama with the batts or that the whole system is fucked just that the gene can`t charge them.
    In essence the vehicle will not draw power from the generator !!!!!!

    Any ideas would be great,

    Cheers Guys
     
  2. Cow

    Cow LE

    Is this your first port of call for help or have you exhausted the Technical chain of command already?
     
  3. Thanks for the reply, but pretty much yes. Unless someone can give us the contact details of the IPT team who designed MOD 16 then we need someone who has experience of this problem.
     
  4. Cow

    Cow LE

    Have you tried TM Tp at the School? They may have seen this, if not they should be able to suggest who to speak to next, has your Forman not suggested anything or are you trying to fix it without involving him/her(them)?

    What have the REME said? Maybe they can help as they deal with vehicles and electrics, can they suggest/test anything?
     
  5. Depends what kit you have and what you are attempting to power it with.

    We had a problem similar in the early days of Bowman and it turned out to be the case that the old Clansman gennies just wer'nt up to the job.

    If vehicle static running gives you enough gazump it might be the external supply...

    Best thing, talk to your fitter section.
     
  6. As a class 1 tradesman in God's CORPS: I'd suggest the following:

    Belt it with a hammer. If it still doesn't work then you have identified it correctly as an electrical problem.

    Hope this helps.
     
  7. have you tried putting new batterys on as the no maint batterys do require maintanence you may need to check all the conections of bolts and wires in the battry box as we have had this problem with one of our FFR's and it turned out a connection in the battery box was loose and check the NATO socket is done up as far as it goes
     
  8. Thats probably what your class 1 consisted of.

    I've dealt with this problem before the FFR gene has an internal electrical switch that either sends the charge to the radio batts or the veh batts (think no rad batts fitted). If this is knacked you get power at the back of the gene but no charge on the batts. Sorry for the crap description but I have no access to the AESP's and had this prob about three years ago.
     
  9. We are getting 28v into the Gene input/output box at the back of the det, but nothing running passed the diode in there and definatly not at the relays located in the relay back at at the back of the bread board
     
  10. From what I have read there seems to be a common fault affecting half of your fleet which would lead me to believe that there may have been a recently completed mod program that has gone awry some how.

    Take one of the vehicles remove the mod and see where you are from there, if the vehicle then works as it should investigate the problem with the mod.

    It would be extremely unusual for more than one vehicle to develop the same fault at the same time without some outside interference, let alone half the fleet.
     
  11. also you could try putting in a new fuse in the little box that is screwed to the bulkhead wall inside the cab
     
  12. Erm, wrap some black nas round everything, lose your det folder then when it comes to inspection pretend it's a new fault.

    Ok Serious answer time

    Without looking at the vehicles themselves or the AESP's your description can only lead me down one train of thought.

    As this is happening to half your fleet and the chances of them all having the same fault are slim try looking at your cables. Were they factory or locally made, check the AESP for the correct guidance on how to make them. Are you using the same Gene for each vehicle, could be generator problems.

    If it's happening to all your vehicle it either means there's a common fault with either the equipment or your operating procedures or theres a cock up in the mod. I know from having worked with the mod quite intensively when it was being installed at a previous unit of mine and working with the guys who installed it some of them didnt quite know what they were doing.

    Have you tried taking a working system and swapping modules. I know it's a ball ache with something like this but it's without a doubt the quickest way of isolating the problem. Once you've isolated it get yoru fluke out and work out where exactly in that module it's going tits up . it's a fairly simple mod to work with and the diagrams in the AESP are also quite good.