Speed Question

Discussion in 'ARRSE: Site Issues' started by Good CO, Dec 18, 2006.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Good CO

    Good CO LE Admin

    Does anyone who is used to the speed of the site during the day, who is using a good fast broadband connection in the UK have any comments about site speed today? Thanks.
     
  2. Slow, I thought it was my connection , but everything else is popping up like a fast thing.

    I'm also getting cannot find server messages.
     
  3. If IGS counts as a good, fast broadband connection (debatable) then I haven't had any problems.
     
  4. The_Duke

    The_Duke LE Moderator

    Seems slow to me, and sadly I am a frequent daytime user ( My name is The_Duke, and I'm an Arrse a holic).
     
  5. I'm having problems. Time-outs n'everything.

    I may have to resort to

    - wait for it -


    WORK!
     
  6. A liitle slow. The connection has been dropping out too
     
  7. Got a fab broadband connection but have been having problems with this one and RP for the last day or so, either page doesn't load or is very very slow.

    Chat was also crashing yesteday - seemed to happen the same time as the site stopped loading.
     

  8. Me also
     
  9. Nah speed fine. Though with commonly over 140 members logging on at one time and god knows how many lurkers, isn't your server thingumy going to be slower anyway?
     
  10. Good CO

    Good CO LE Admin

    OK thanks. It should be lightening fast today as we've added more memory to the servers and they have been moved to the same place so reducing network delays. More investigation needed. Oh, the joys of website admin!
     
  11. It is very slow this afternoon.
     
  12. My internet speed has dropped from it's usual 56Mbps to 36Mbps, I'm guessing because of everybody in the universe doing Xmas shopping. The ARRSE pages are loading much slower than usual (often timing out) and I wonder if IE7's phishing filter may be adding to the problem.

    It's been like this for the last two days and has got so bad that I've disabled internetty things that run in the background (in the probably mistaken belief that this will improve something). (Just stuff like Norton Internet Security, Windows Defender, Live OneCare that are probably not that important ;) )
     
  13. Good CO

    Good CO LE Admin

    Any better now?
     
  14. I'm still getting time out pages.
     
  15. Good CO

    Good CO LE Admin

    You posted about 10 seconds after me - I hardly think that's time for a reasonable assessment!