Discussion in 'ARRSE: Site Issues' started by WhiteHorse, Jul 18, 2005.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. OK, mine don't work. Any ideas?
  2. :D :) :( :eek: 8O :? 8) :lol: :x :p :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

    Just testing. Have you got the smileys turned off on your personal settings page? You could try Firefox if it is a browser problem and you don't use it already.
  3. Mine aren't working either.
  4. :D 8) :lol: :D :x :p :oops: :cry: :lol: 8) :? 8O :eek: :( :) :D 8) :lol:
    Mine don't work unless I use the more smilies window :?: :?: :?:
  5. :D :) :( :eek: 8O :? 8) :lol: :cry: :oops: :p :x :evil: :twisted: :roll: :wink: :arrow: :idea: :?: :!: :| :mrgreen:

    All present & correct!
  6. Good CO

    Good CO LE Admin


    Many thanks for the donation :D , will write later.

    Smilies: :cry: :x :D

    Looks like it's working for me.

    They're produced by javascript - do you (those for whom they're not working) get a little yellow triangle in the bottom left of IE / an error if you look at tools / javascript console in Firefox? If so could you double click the triangle or look at the Firefox console and tell me the error.

    It may be that you have javascript disabled (tools, options, security in IE I think), but I think you'd notice as all sortes of things wouldn't work around the web. Try clicking on a 'more info' button on one of the job adverts here: . Do you get a pop-up window?

    Finally if neither of those produce anything, could you let me know your browser type and version (Help, About).

  7. It's working fine in Nutscrape 7.1 :)
  8. scaryspice

    scaryspice LE Moderator

    :D Only works from the "More smilies" window, not the Emoticons panel. Does work if you can remember the shorthand code for one and type it in manually - I can only ever remember this one :) and this one:(

    IE6 (same problem on two different PCs - home and work)

    Click on yellow triangle (work PC) and error message says

    Line: 293
    Char: 3
    Error: 'google_ad_width' is undefined

    Which means bugger all to me....

    Dunno if it's the same error message from homePC - I'll look later.

    Oh and clicking on the link in yr post GCO gives this:

    "More than a billion websites, and you had to pick this one

    The URL that you requested, /arrsejob/job_list.php., could not be found. Perhaps you either mistyped the URL or we have a broken link.

    We have logged this error and will correct the problem if it is a broken link.

    Please return to the homepage" Is that me or is the link broke?

  9. Mine only work in the More smilies section as well :(
  10. Good CO

    Good CO LE Admin

    It's because there was a full stop after it (the link). Now OK.

    :p :oops: :cry: :cry: :evil: :|

  11. Good CO

    Good CO LE Admin

    :oops: :cry: :lol:

    I've cured that google error and it seems to be sorted. For some reason I got the error in IE too today, although couldn't yesterday.
  12. :wink: :roll: :twisted: they seem to work here if they're yhe first thing you put in a new post, but as soon as you start typing they stop, even if you delete the txt.

    Do work from the "more smilies" box or if typed though :?

    That's on Win 98, IE 6.0 with javascript enabled and smilies, html and BBCode enabled in here. :p

    Same problem with adding pics, vid or flash from the toolbar. When you try it accepts the URL but doesn't add it to your post

    Edited to confirm TA-sig's point that they WILL add after highlighted txt :? :? :? but stop as soon as you move the cursor again 8O
  13. I have occaisional Javascript issues on arrse - with regards to smilies and the various options (images, text size etc). Will work if manually typed but that defies the point of the buttons. Normally it's after I've typed the text, generally use IE (yuck) on XP.

    Just clicked load of smilies and quotes: nothing.

    Edit: Jut tried to add more JS stuff but didn't work straight off, until you highlight the text you want to put the effect on, or the smilie after. See :D
  14. Just noticed that the cursor only appears in a new post once you start typing, and disappears when txt is highlighted. Any more clues???? :?
  15. scaryspice

    scaryspice LE Moderator

    Mine still don't work direct from the window and now there's no yellow triangle or error message.

    However I did get the pop-up window in the link in GCO's post..... :D

    and I have the same text highlighting and cursor vanishing things as the last two posters.