Slippery ads ... this time Crest Insignia

Discussion in 'ARRSE: Site Issues' started by stapd, Mar 5, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Looks similar to previous problem with Beneden Healthcare, or Benenden or.... whatever, that's not important...

    Google Chrome and Firefox are both dropping the ad down so it obscures part of posts...

    IE7 is playing nice on the other hand.

    I've not looked enough of the alternative ads to see enough ads to make a real judgement, but did notice that the google based ads come through in an iframe, which in my exp. tends to beat the feckers into line even if vendor supplied HTML for an ad misbehaves, whereas the arrse-local ads I'm pretty sure do not.

    Just thought I'd try and provide hopefully enough info to get the problem kicked into touch, happy to help more if desired but also don't want to stick nose in if not wanted

    sta pd

    Attached Files:

  2. Good CO

    Good CO LE Admin

    Thanks very much for the screenshot - thats a big help. I'll have another crack later.
  3. It's happened to me on a number of occasions where the add at the bottom of the thread has jumped up into the middle of a post. I just F5 it and it's usually ok.
  4. Getting it with the Ebay one now as well.

    Although this one did me a favour by blocking Gators drivel

  5. Yep, it was doing it all over the shop (well the forum actually) yesterday for me on Chrome, multiple ads including google ads ones IIRC

    I don't envy the COs with these issues - fixing this crump is like playing whack the rat
  6. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    I'm getting it too, using Firefox

  7. Getting on my t1ts, this is.
  8. Glad to see I'm not the only person it's happening to. It's just the ads at the bottom of the page that are 'rising' to obscure the last post.
  9. Nah they can appear well over half way up the page sometimes.
  10. Obviously I have no insight into what's going on under the covers, but it 'feels' to me rather like its a 'bad hair day' issue with the markup - some days I'll see it quite a bit, then no problems at all.

    Hopefully it'll bother me soon on a day when the shit isn't hitting the fan with what I do to pay the mortgage, and I'll be able to use it as a way of finding yet another HTML markup 'foible'

    Edit to add (because I can't stop myself) : I can't ever recall seeing Kathy West slide over someone's post though...
  11. Still happening, i thought at first on one post, that Flashy was advertising muslim brides 8O
  12. Good CO

    Good CO LE Admin

    Please tell me if you get a problem with the top ad when reading a thread in the ARRSE2 theme (i.e. the standard site look).

    Also if you normally get a problem and it has suddenly disappeared it would also be good to know.

  13. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    I did get it previously but it hasn't happened in over a fortnight now. Looks fine in Firefox.
  14. Saved by the floating ads this time. Using IE 7.0.5730.11 Annoying but nothing like a popup or somesuch :) Edit: top ad has never given issue to me just the bottom one.

    Attached Files:

  15. But it is quite regular :)

    Attached Files: