size of forum index pages

#1
since last week I have a problem with the size of the screen for the first page of each forum.

The main forums index fits the screen fine but when I go into any of the individual fora I have to scroll right to see the date and time of the last post on any particular topic.

Then when I go into a particular thread all is well again, If I come back out to the index I again have to scroll but this problem is not replicated in the second or subsequent page of the index of threads.

Anyone got any suggestions?
 
#4
I have the same difficulty. I think I might have solved it by changing my screen resolution from 800X600 to 1024 by 768.
 
#5
A little off the subject but whilst on about Forums, I was wondering if it may be an idea to start archiving some of the older threads? Would this speed things up? It's just for ease of reference really - lose interest having to trail through pages and pages to see if a subject has already been discussed although still recognising that new members bring in new ideas to ongoing topics. Just a thought.
 
#6
Humphrey_De_Tiluel said:
since last week I have a problem with the size of the screen for the first page of each forum.
I have exactly the same problem and i think its due to the amount of advertising and links at the top of each of the forum pages. Once on topic the right hand side of the screen appears to be squashed up somewhat, allowing you to read the whole screen. There are no problems with the main forums page or the Site Index.

It is quite annoying now, i thought originally that it may be a prob with the computer. Apparently not though.

F
 
#7
Hmm interesting. I get this too. This is a problem caused by IE failing to display the page correctly - yet another good reason to convert to Firefox .....

Having said that I'll ask GCO to look at it as site themes are definitely his department!
 
#8
Persian_kitten said:
A little off the subject but whilst on about Forums, I was wondering if it may be an idea to start archiving some of the older threads? Would this speed things up? It's just for ease of reference really - lose interest having to trail through pages and pages to see if a subject has already been discussed although still recognising that new members bring in new ideas to ongoing topics. Just a thought.
There shouldn't be any speed problems now so perhaps there was a temporary network problem or could it be your connection? How are you connecting to the internet?
 
#9
Humphrey_De_Tiluel said:
since last week I have a problem with the size of the screen for the first page of each forum.

The main forums index fits the screen fine but when I go into any of the individual fora I have to scroll right to see the date and time of the last post on any particular topic.

Then when I go into a particular thread all is well again, If I come back out to the index I again have to scroll but this problem is not replicated in the second or subsequent page of the index of threads.

Anyone got any suggestions?
Are you on 800 x 600? On any resolution above this I can't get the error. I'm using IE7 though which may have cured somed sort of issue in 6 perhaps?

If on 800 x 600, I'd taken the decision to work to 1024 x 768 as the minimum screen resolution, thinking 800 x 600 is now basically a thing of the past. That meant I could fit an ad and the two bits of text either side in one row - I was trying to keep things neat and easy to use. Maybe I need to reconsider the screen res thing? Let me know.
 
#10
It would appear to only happen in certain forums and at all resolutions (I'm at 1240 x 1024). I don't get it in "CA" and do get in it "ARRSE:Site Ideas, etc"

That should make it easy for you to solve!!!
 
#11
Good CO said:
Are you on 800 x 600? On any resolution above this I can't get the error. I'm using IE7 though which may have cured somed sort of issue in 6 perhaps?

If on 800 x 600, I'd taken the decision to work to 1024 x 768 as the minimum screen resolution, thinking 800 x 600 is now basically a thing of the past. That meant I could fit an ad and the two bits of text either side in one row - I was trying to keep things neat and easy to use. Maybe I need to reconsider the screen res thing? Let me know.
I'm on 1024x768
 
#13
Good CO said:
There shouldn't be any speed problems now so perhaps there was a temporary network problem or could it be your connection? How are you connecting to the internet?
Think have worked it out now. This is on a dial up which we can't upgrade as not ours and most probably just appears slow when your used to broadband :( . Thanks anyway.
 
#14
No probs. I do think of dial-up users and the lack of banners on the index page now is an example - going to text ads was mainly to keep the site useable for dial-up users, although I think it is better for all. I can promise that any speed problem you have is not to do with the site, but the connection - the site is very fast now, as it should be after having so much money thrown at it! Unfortunately I can't help with your connection
 
#16
back to the size of index pages....

I just had a thought... (don't worry I'm gonna go for a lie down...)

could it be caused by the banner adds? if the adds were shifted below the title of the forum then they wouldn't push the rest of the page off to the right (if indeed they are the cause).
 

Legs

ADC
Book Reviewer
#17
Why has the text size in Arrse suddenly changed to being a large font. It's only on Arrse as other sites I use are fine. Have GCO/BCO been playing with buttons again?
 
#20
Not for me - anyone else? The only change (after legs' post) was to put the font for the page numbers and Forum Index>>ARRSE: ..... >> type links smaller.

I'm working on page size as in Internet Explorer it is a right pain I know. Hopefully sorted by the end of today.
 

Similar threads

Top