Site upgrade - 4 Mar 12 (online again but not finished)

Discussion in 'ARRSE: Site Issues' started by Good CO, Mar 4, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Good CO

    Good CO LE Admin

    A bit of disruption this morning. I'll be doing a routine upgrade from 0720. Normally these take about 10 minutes.
     
  2. Good CO

    Good CO LE Admin

    OK, that's the big bit done. There may be some bits and pieces to tidy up, but I'll do that while the site's live.
     
  3. if you dont mind me asking, Whats beeing changed?
     
  4. Auld-Yin

    Auld-Yin LE Reviewer Book Reviewer Reviews Editor

    Not sure if it is due to this change but I have just tried to muli-quote and it would not pick up both quotes.

    If it is nothing to do with the change any suggestions? Is there a button which needs to be pre-set and which had inadvertently become un-set?

    Ta much
     
  5. Good CO

    Good CO LE Admin

  6. Good CO

    Good CO LE Admin

    Agree that this is U/S although the cure is not obvious, so not an immediate fix. I'll keep looking
     
  7. I've been having a lot of problems with ARRSE (pages not opening etc.) over the last day or two. Is this due to the update?
     
  8. Whatever you did it sorted the problem I was having in not being able to view the desktop site on my mobile so tar very much!
     
  9. HHH

    HHH LE

    If you mean the "tick" on the multi quote icon doesn't show, this was happening before the upgrade this morning.
    But the quotes appear in the "quick reply box" and "advanced options" both before upgrade and after.
     
  10. The last 50 button from the top of the mobile site seems to have disappeared, which is a little annoying
     
  11. Auld-Yin

    Auld-Yin LE Reviewer Book Reviewer Reviews Editor

    Thanks HHH but the multi quotes did not all appear in the quick reply or advanced boxes, I tried. The only quote is the one from Reply with quote. If I wanted other quotes in then I had to copy and paste the other quote(s).

    Seems to be working now, though as you say without the tick being visible.
     
  12. Good CO

    Good CO LE Admin

    I've just compared us with the vbulletin.com and it does seem to be the same system. Can I assume that it's not broken, but just changed at some point to remove tick boxes?
     
  13. HHH

    HHH LE

    The multi quote works, but you don't know if the quotes you are quoting have been selected until you see them in the reply boxes i.e. there is no visible sign (tick mark) to confirm your choice of quotes.