Army Rumour Service

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Site Upgrade - 2 Oct 20

Has anyone mentioned the new upgrade's wonderful upgrade that completely befuddles the technically bereft when it comes to uploading images?

The doddering old buffers can now barely manage to load postage-stamp sized, blurry smears where once (after a decade's coaching at least) some of the brighter ones with their own teef could occasionally manage to post one.
 
How does one change the formatting of, say, a pasted in BBC headline that brings with it its formatting from a BBC News Page?
There's a magic button that removes formatting and resets everything to the default.

In the reply box, top right corner is the Preview button. Just to the left of that are 3 dots, click that and then underneath should be a 'remove formatting' button (looks a bit like a diagonal rectangle that's supposed to be a rubber). Highlight whatever text and press that and it should fix things.

If you press the square brackets that converts the new fancy quotes back to the old {QUOTE} tags, also handy.
 

Tool

LE
Dunno when it started happening, but I've started to get issues recently - as in the last three weeks or so:

The site at https://www.arrse.co.uk/community/t...aph-claim-climate-change-is-war.302524/page-4 has experienced a network protocol violation that cannot be repaired.

and

The site at https://www.arrse.co.uk/community/forums/the-naafi-bar.27/ has experienced a network protocol violation that cannot be repaired.

Both have the following error appended:

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the web site owners to inform them of this problem.

Using Windows 10 Home 10.0.19402 Build 19042, Firefox 82.0.3(64-bit), Interweb through Virgin Media (cabled), and I connect through WiFi.
 

Bad CO

Admin
For those who asked about alerts, there has been a temporary change to the way they work but full functionality will return in the not too distant future.

This should now have been sorted. Let me know if I'm wrong!
 
" Alert " display no longer setting back to 0 but remains at 2 even after reading all the alerted Posts I can see . I have tried clearing Cookies and logging back in ... to no avail .
 
"Alerts" . . .

It took a while, but when I understood the (suffix) little black dots/little clear circles, their purpose was appreciated . . . New posts you have NOT read/new posts that you HAVE read :) . They were sequential, chronological, and the listing of the posts didn't move around ;).

However, now they are gone and replaced with little (prefix) gold stars, I am lost :( . The little gold stars relate to new posts, since your last visit . . . . but . . . . when you click-on the alert/read the post (and, subsequent ones within that thread), and return to the Alerts, the sequential, chronological order is lost. The gold stars don't change colour, so you/I find myself revisiting posts already viewed :( .

Can we have the little dots back . . . please ?!
 
" Alert " display no longer setting back to 0 but remains at 2 even after reading all the alerted Posts I can see . I have tried clearing Cookies and logging back in ... to no avail .
And yet...

I was going to extend congratulations that the alert counter is finally working properly, showing the number of alerts as yet unread - previously, the counter reset to zero on viewing the list of alerts, regardless of whether or not the alerts had been opened. At least now, I can identify which alerts remain to be read instead of trying to memorise poster and thread, often missing several replies (responses to which then did not appear as alerts).

Android phone using Samsung Internet.
 
Done a little more exploring ... I had two old " Alerts " which I saw when I listed " All Alerts " .... they were well down the list and marked as " Unread " ... fixed ... every day is a learning day .
 
Alerts seem to be working ok, but photos still not. Since the last upgrade it doesn’t give me an option to resize them before posting. iPad.
 

New Posts

Latest Threads

Top