Site Sponsor Icon?

Discussion in 'ARRSE: Site Issues' started by doomsayer, Jun 21, 2005.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I now get a site sponsor icon at the top of every thread, but it is blank i.e. it does not have a sponsors name. Is it just me or has a recent software upgrade caused it?

    I get it on every thread in every forum. I have tried refreshing the screen, but it still happens.

  2. I get it too, but if you look to the right of it, adds are appearing. As clickthroughs earn money for the site, they could be classed as sponsors i suppose.

  3. Good CO

    Good CO LE Admin

    It should work OK now. Google often can't supply ads for the most recent threads as it takes a while to react. In the space the sponsor's ads appear - Flecktarn, NAAFI Financial etc. The sponsor thing on the left doesn't really apply to google, but it helps mark it out.

    Ona similar subject I've been desperately trying to make the wierd and wonderful google links a bit more relevant - I was sick of seeing adverts for USMC whites and US defence manuals! Sometimes it gets it bang on though - the tribute to tony blair advert that appears whenevr our leader's name is mentioned makes me laugh. Even google search bit things have a sense of humour.
  4. Good CO

    Good CO LE Admin

    And here's a fine example

    Illegal bombing - "Say thanks to Blair" :)
  5. I still get nothing - even if I visit the illegal bombing thread that you show above? Could it be some mega-efficient pop-up blocker or similar that have put on and forgotten about?

    I get the same lack of adverts in Firefox, Avant and Internet Explorer.
  6. Good CO

    Good CO LE Admin

    Do you see google ads / other sponsor ad below this message?
  7. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Chances are that this is being blocked by your hosts file which is in c:\windows\system32\drivers\etc. You'll need to open it with a text editor to see what is in there....
  8. Thanks BCO - it is my hosts file. The following entries are in my hosts file:

    I didn't put them there, so I am not sure how they came to be in my hosts file. As a result I now don't see any ads from google on Arrse either at the top or bottom of threads, but I used to see them at the top of pages.
  9. My guess would be that you have some sort of ad-blocker installed.
    Most likely culprit is the 'supertrick' from Kazaa-Lite.