Site Problem?

#3
It does seem to be a tad lethargic today.
 
#5
member's been moaning on other thread all day
 
#6
Have emailed Arrse admin about the problem. (Twice :wink: )
 

Auld-Yin

ADC
Kit Reviewer
Book Reviewer
Reviews Editor
#10
The site has been kicking up small but irritating problems for a couple of weeks now.

It is slow at times which seems to be sorted briefly by a re-boot but the most annoying thing is the 'roving' adverts. Those which jump into the middle of a post instead of staying at the bottom of the page like the good little ads they are.

These are becoming more and more prevalent and now cover most of the ads shown at the bottom (or should be the bottom) of the page. OK they can be fixed by a refresh but are increasingly annoying.

I realise that the Boss is on something else (probably having to prove that he does do what he gets paid for now and again) but this needs to be sorted before the site is taken over by crap adverts.

I remain,
Sir
yours in advert mode awaiting sorting

A-Y
 
#11
GoodCo is away on a beach.and I hope the bad fellow is earning a living somewhere. So don't expect any action just yet.
 
#12
elovabloke said:
GoodCo is away on a beach.and I hope the bad fellow is earning a living somewhere. So don't expect any action just yet.
Have we waited long enough?

It's been creaking all week, and this evening is dreadful.

Page refresh, of course.
The quality of inputs is as high as always. :wink:
 
#13
Sorry about this. I didn't know the site had been slow for a week. There were some problems last night I know. The firewall says we've been attacked from the US with a 'synflood' - ie Denial of Service. I don't know whether it's making it up. The load is still high.

As for the ads.... these are a ba stard to fix as they're intermittent and also only in Internet Explorer and IE7 has so many layout bugs that it's difficult to know where to start with a 'work around'. I'll try again today.
 
#14
I keep getting "database fail" for the last few hours, changed computer but still U/S
 

Legs

ADC
Book Reviewer
#16
Tropper - It's not just you. I think it's a conspiracy to stop ARRSE being used in the office. Not that I am in the office, but still...
 

Legs

ADC
Book Reviewer
#17
Good CO said:
I think this is now fixed.
Sorry boss, but still having problems here. 'Failed to Connect...' keeps popping up.

All my other sites (except RearParty) are fine.
 
#18
Legs said:
Tropper - It's not just you. I think it's a conspiracy to stop ARRSE being used in the office. Not that I am in the office, but still...
I think it's Ashie having a strop and grassing us all up to the thought police
 
#19
Shite today. 2nd time at an attempt to post the fact. For the last 2 hours either IE could not display the page or could not connect to the database as a result 50% of the time. Is somebody taking the rip?
 
#20
"Taking the rip"? Is that a cross between "taking the pi55" and "ripping the arrse" or am I just behine on the cool phrases? Anyway, lots of unexplained problems with the server, which two of us are trying to solve. One of those internet things unfortunately and this one has come out of the blue
 

Similar threads

New Posts

Latest Threads