• This is a stand-to for an incoming competition, one of our most expensive yet.
    Later this week we're going to be offering the opportunity to Win £270 Rab Neutrino Pro military down jacket
    Visit the thread at that link above and Watch it to be notified as soon as the competition goes live

Site Maintenance and Problems

#1
Sorry to all who are still getting error messages after the switch to the new server. Both BCO and I are away this week and on internet cafe access only so are very limited in our ability to do anything to care for the site. Once again, please bear with it and we'll get stuck in again at the weekend.
 
#3
I think this is also effecting people registering for new memberships. If this doesn't work please e-mail me at admin@arrse.co.uk with your choice of username and password and I'll do it manually.
 
#5
Error messages that people were getting should now be sorted.

Apologies to those who can't join the site at the moment. The software is not sending out confirmation e-mails so accounts cannot be activated. I'm hoping to have this cured quickly, but in the mean time please e-mail me at admin@arrse.co.uk and I'll sort your account manually.
 
#6
Just tried the site using Opera v7.23, the performance is far better than IE, page generation is almost instant.
 
#7
Top work CO fella's, just tried the site on:

My arrse 38 kbs dialup and my mega broadband pipe with Opera, MSIE and Konqueror on my linux box.... happy rapido pages all round.

Good luck with sorting the mail applet, missing my half-mailbox full of topic reply notifications.

Yet again, cheers arrse fella's, smiley faces all round in my hoose! :D
 
#10
There should have been no error messages since about 9pm yesterday. Could anyone please let me know if you still get any except the mail function error one when you try to join. I know about this (see above) and am trying to sort.
 
#11
I am still getting errors, on posting messages and posts in that the page does not refresh! i have to go to the home page and go into the forums that way
 
#12
ive got the same problem as ex-dvr, page doesnt refresh after post have to press the home button and then refresh to see any new posts, but apart from that the new look is well good :D
 
#13
Noted thanks. For some reason it does it sometimes but not others. I am still on the case. Once again, apols to all.
 
#14
Is anyone having probs navigating around the site thisevening? or do I have to buy another flippin pc?
Pages arent loading, selecting all on page instead of changing page and taking an age to reload.... :?:
 
#15
Lippy said:
Is anyone having probs navigating around the site thisevening? or do I have to buy another flippin pc?
Pages arent loading, selecting all on page instead of changing page and taking an age to reload.... :?:
Had similar problems this morning, I think its some of the avatars people are using.

Blocked the following sites and I could browse ok:

[^.]+.lyceu.net/
[^.]+.cometsystems.com/
[^.]+.googlesyndication.com/
mitglied.lycos.de
64.233.161.99 -- this was causing major reload problems
 
#16
Is anyone experiancing problems with every second or third page loading? I keep getting directed to the ARRSE Products sign on page. This morning I just couldn't navigate anywhere on ARRSE, as every page was this sign on page.
 
#17
We are trialling a few different online shops at the moment but 'normal' users shouldn't really be seeing them. What is the URL that you are goin to and could you give more detail of what you mean by 'navigating round the site'.
Thanks
 
#19
I've disabled the shop bit so that it shouldn't happen anymore. To be honest I'm very surprised that the PM buttons were directing you there anyway. Has anyone else had this problem?
 

Similar threads

Latest Threads

Top