Site Maintenance and Problems

Discussion in 'ARRSE: Site Issues' started by Good CO, Feb 9, 2004.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Good CO

    Good CO LE Admin

    Sorry to all who are still getting error messages after the switch to the new server. Both BCO and I are away this week and on internet cafe access only so are very limited in our ability to do anything to care for the site. Once again, please bear with it and we'll get stuck in again at the weekend.

  2. Was it romantic?
  3. Good CO

    Good CO LE Admin

    I think this is also effecting people registering for new memberships. If this doesn't work please e-mail me at with your choice of username and password and I'll do it manually.
  4. Seychelles? :wink:
  5. Good CO

    Good CO LE Admin

    Error messages that people were getting should now be sorted.

    Apologies to those who can't join the site at the moment. The software is not sending out confirmation e-mails so accounts cannot be activated. I'm hoping to have this cured quickly, but in the mean time please e-mail me at and I'll sort your account manually.
  6. Just tried the site using Opera v7.23, the performance is far better than IE, page generation is almost instant.
  7. Top work CO fella's, just tried the site on:

    My arrse 38 kbs dialup and my mega broadband pipe with Opera, MSIE and Konqueror on my linux box.... happy rapido pages all round.

    Good luck with sorting the mail applet, missing my half-mailbox full of topic reply notifications.

    Yet again, cheers arrse fella's, smiley faces all round in my hoose! :D
  8. Just tried Opera and it is indeed as fast as a realy fast thing being viewed on fast forward.
  9. ViroBono

    ViroBono LE Moderator

    Have just switched to Mozilla Firefox for Mac OSX 10.3. Much faster than IE and no error messages either!
  10. Good CO

    Good CO LE Admin

    There should have been no error messages since about 9pm yesterday. Could anyone please let me know if you still get any except the mail function error one when you try to join. I know about this (see above) and am trying to sort.
  11. I am still getting errors, on posting messages and posts in that the page does not refresh! i have to go to the home page and go into the forums that way
  12. ive got the same problem as ex-dvr, page doesnt refresh after post have to press the home button and then refresh to see any new posts, but apart from that the new look is well good :D
  13. Good CO

    Good CO LE Admin

    Noted thanks. For some reason it does it sometimes but not others. I am still on the case. Once again, apols to all.
  14. Is anyone having probs navigating around the site thisevening? or do I have to buy another flippin pc?
    Pages arent loading, selecting all on page instead of changing page and taking an age to reload.... :?:
  15. Had similar problems this morning, I think its some of the avatars people are using.

    Blocked the following sites and I could browse ok:

    [^.] -- this was causing major reload problems