Site down?

#1
Lately, when I click on something new, I get a page that says the site has been taken down because of the "Unoffical Amarillo video". Wasn't that a few years ago? Is it because of the recent server change or is my computer finally tired of the wrong side of the pond?
 
#2
its a new filter on the site mate.....

its called a

"positively no cnuts" filter.

seems to be on the blink though.... you got on again :D
 
#3
shortfuse said:
its a new filter on the site mate.....

its called a

"positively no cnuts" filter.

seems to be on the blink though.... you got on again :D

F*ck off, you big girls blouse. :wink:
 
#4
Corporal said:
Lately, when I click on something new, I get a page that says the site has been taken down because of the "Unoffical Amarillo video". Wasn't that a few years ago? Is it because of the recent server change or is my computer finally tired of the wrong side of the pond?
I think that is still our default 'page not found' error for certain parts of the site. Could you be a little bit more specific about when you get it please?
 

Legs

ADC
Book Reviewer
#5
I've had the same thing. Sometimes it is when clicking on a thread from the site index page, and sometimes it is on the 'site index' button. It doesn't occur all the time, and 'refresh' normally clears it up.
 
#6
Legs said:
I've had the same thing. Sometimes it is when clicking on a thread from the site index page, and sometimes it is on the 'site index' button. It doesn't occur all the time, and 'refresh' normally clears it up.

What she said.
 

Similar threads

Latest Threads

Top