Shitsta, I mean, Vista, simply won't start!

Rod924

LE
Kit Reviewer
#1
Not that sure if connected, but since installing software for Windows phone, my laptop seems to have gained new parameters in shitness! I hate "Zune" with a passion. The phone is totally Windows controlled, which no doubt Herrn Gates likes.

But, now, other than safe mode, I can't use my laptop. Any ideas what the to is up with the bloody heap of shoite???
 
#2
Vista mate... you were doomed from the start.
 

Rod924

LE
Kit Reviewer
#3
#4
Try uninstalling the software and see if that cures it.

msr
 

Rod924

LE
Kit Reviewer
#8
Ok, I have just tried to use the 'find and fix' from the ore start up (using f8 at start up). Came up with 'unplug external device, mobile/ipod, words to that effect'. Nothing is connected at all, but the stubborn git gives up and won't continue its search. Hence me thinking it may be caused by the phone.

Now, I would take a hammer to the thing, but too much grumble to lose.

Help!!
 
#9

Grumblegrunt

LE
Book Reviewer
#10
you can run a restore from the f8 safe mode or from a windows disk, take the offending software off or disable any startup using the msconfig window.

I'd stick a pirate copy of windows 7 with dazloader and settle for that.
 
#12
Ok, I have just tried to use the 'find and fix' from the ore start up (using f8 at start up). Came up with 'unplug external device, mobile/ipod, words to that effect'. Nothing is connected at all, but the stubborn git gives up and won't continue its search. Hence me thinking it may be caused by the phone.

Now, I would take a hammer to the thing, but too much grumble to lose.

Help!!
Total biffage here, but if you plug something else into the usb port might it 'forget' that the mobile/ipod was there, just to clear it??
 
#14
The F8 detection is not particularly useful for this. Safe mode is working because it limits what runs.
The issue will be either the software installed, or the drivers for the phone.
Start up in safemode, then either uninstall the software or roll back to before you installed the phone in system restore.

If you are not getting anywhere then you can do a factory reset to get back to the beginning - instructions should be available on the manufacturers website or in thr paper work that can with the laptop - however this means you need to backup all of your files and later reinstall everything that has been on the laptop since you bought it.
 
#18
As tommika said. Or even better bin Vista, get XP or windows 7. No point in getting cracked versions of Windows as it just leads to more problems along the way.
 

Rod924

LE
Kit Reviewer
#19
Any other ideas???? It's ok working in safe mode, but so limited in what one can do. Has anyone else had a conflict with schista and Windows phone s/w??
 
#20
Any other ideas???? It's ok working in safe mode, but so limited in what one can do. Has anyone else had a conflict with schista and Windows phone s/w??
Uninstall the software which you think is causing the problem and see if that cures it.

msr
 
Thread starter Similar threads Forum Replies Date
PartTimePongo Aviation 7
L Royal Signals 8
S Lonely Hearts 9

Similar threads

New Posts

Latest Threads

Top