Server not found

Discussion in 'Gaming and Software' started by carlbcfc, Mar 20, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. My mate is trying to connect his new laptop upto his Dlink router, and is getting a "Server Not Found" error though his firefox browser.

    He has another laptop connect upto the network, and done exactly the same as before. That laptop is working fine.

    Any ideas?
     
  2. msr

    msr LE

    Does he have 'Automatically obtain IP address' set for his new laptop?

    Which operating system is he using?

    msr
     
  3. Im not sure about that setting ??

    He is using Windows 7 on a new Viao.


    He had it here today, I connected it upto my network straight away using a Netgear router, so there must be a problem his end. He is using a Dlink if that is any help.
     
  4. msr

    msr LE

    can he ping the ip address of his router?
     
  5. If you mean get into the router via 192.168.0.1, then yes.
     
  6. msr

    msr LE

    Does he get the same error in Internet Explorer?
     
  7. Internet Explorer cannot display webpage
     
  8. Do us a favour, get him to put in 212.58.246.161 as the address in the browser and try that.
     
  9. Im going up there tomorrow, ill try it on his then. How does that BBC site help then?
     
  10. msr

    msr LE

    GP is testing the DNS service which converts the whatever.com to an IP address which the computer uses.

    I thought this might have something to do with it, but if his other laptop works fine then it is not a problem with the ISP or the router.
     
  11. Aye, would think so, but had a similar issue I had to sort on someone else's before.
     
  12. I connected his laptop to my network today instantly, so the laptop is fine. I have do not like these Virgin Media DLink routers, I had problems with one in the past.
     
  13. msr

    msr LE

    Has he accidentally switched the wireless off?
     
  14. No, the older laptop is working fine. The new laptop see's the router, and it does say connected.

    So we know the router is working with the old laptop, and the new laptop worked on my network, so the new laptop & his router have an issue with each other.....I think?
     
  15. msr

    msr LE

    Start -> CMD -> ipconfig / renew

    see if that fixes it