Samsung SIII Texting problems

Discussion in 'Mobile Phones' started by Grey_Mafia65, Jun 26, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Got the SIII on Saturday on a Vodafone contract, having previously been on O2. Arranged with Vodafone to have O2 number migrated over and was told to switch phone off between 1100 and 1600 hours today.

    I used the O2 sim card in the phone with no problems up until today, texting, calling, internet, no dramas whatsoever.

    Switched off and removed sim card at 1050 this morning, re-inserted and switched on at 1600... nothing. Called Vodafone who advised me to switch off until 2000hrs.

    At that time, I also noticed a new symbol appear on the screen in the top left corner, where an envelope appears if you have received a text message, like a house shape on it's side.

    Switched back on again at 2000hrs, still nothing. Contacted Vodafone online support who advised a soft reset, switch off, remove sim card, wait 30 seconds, re-insert and switch on. Now I can make phonecalls, but still can't receive or send texts or access internet. I have checked the message centre number is correct and all settings are as they should be. Still had above symbol on phone, google is not being very friendly as I can't find anything relating to this symbol and the phone's manual doesn't show it.

    Whilst typing this, I've tried yet another soft reset. The symbol has now disappeared, still can't text or access internet though.

    Can anyone advise? Vodafone's tech support ever so helpfully closes at 2000hrs until 0800 but I'd like to get this sorted before then if possible.
  2. The E symbol is usually Edge network I think
  3. No, it's not an E. It is a house shape (box with roof) on it's side, in the left hand corner.
  4. Had the same problem with Vodafone the over day with an SII. Phone arrived unable to conect to the network. Contacted support and they claimed it'd switch on at 1730 due to it being a Monday. Still didn't connect so thought I'd wait till the morning. Still not connected so contacted customer support who then went to switch it on but claimed they couldn't because it was in the process of transfering pac codes; this was to be completed the next day. The next day I received an email claiming that I'd given them the wrong number. Again I phoned them up and it turned out I actually gave them the right one. Mysteriously it then conected later that day...

    Sadly you're just going to have to keep pestering them.
  5. Maybe try a hard reset - pull the battery with the power ON, wait for 30 seconds, replace the battery and boot ...
  6. Can't help with the lack of text, that's probably a network issue which will get sorted.

    However, I suspect your S3 is very similar to my S2, and if I get a weird notification icon at the top of the screen, I put my finger on it and drag it down. This action opens that icon and you get to see what it does, with options to download and/or cancel.

    It sounds like your strange icon is a notification icon, and your notifications are not switched on.

    Might be bollox of course, I haven't used an S3, just trying to help.
  7. Just checked my phone. The "little house on it's side" icon is definitely the no notification icon.
  8. So, it's notifying you that you have no notifications? Cool. :)

    Sent from my HTC Desire using Tapatalk 2
  9. I think its a notification that the notification application is switched off.

    Although I prefer your interpretation. :)