RSS Feed for the Latest ARRSE guff straight to your PC

#1
#2
GCO - I have the Wizz extension in Firefox but Im getting 'The dropped URL seems to be invalid.'

I'm not using BFG's toolbar (yet) so what am I doing wrong?
 
#3
Me too, seems all spazzed out. is the elastic band broken again?
 
#5
Good CO said:
I direct feed of the latest forum posts seen in Firefox using the Wizz RSS extension:

/images/arrse/rss_demo.gif

All sorts of RSS readers and so on available. Quite a few listed here: http://email.about.com/cs/rssfeedreaders/tp/top_rss_windows.htm

That should keep you addicts happy! See the Toolbar thread for more news from BFG about integration into the ARRSE toolbar

The RSS feed is http://www.arrse.co.uk/rss/forums.xml

What about just using the Live Bookmarks in the latest version of Firefox?
No need for any extentions and very easy to use.

Quack
 
#7
works with IE7 RC1 as well
 
#8
Hi all, I've used loads of the RSS readers in F/F, Sage, Wizz, RSS Ticker, Fizle and some others, but the best by far must be Mozillas' Thunderbird, it's not an Add-on to another program, but another program entirely. Similar to Microsoft Outlook
Read your e-mail and latest ARRSE in the same place, and because it's detached from your browser it don't interfere on that front!!
:thumright:
Just a thought for getting the feeds use that! (Just an opinion) :thumleft:
 
#9
Hey, Good CO.

The RSS feed seems to be broken, any chance you could take a look?

I was thinking of building an ARRSE gadget for iGoogle, but it makes it a lot easier if there is an RSS feed to start from.


Cheers,

PTS
 

mysteron

LE
Book Reviewer
#10
Team - can I have your advice please. I have a work owned RSS news widget and I have typed in the RSS feed xml link (www.arrse.co.uk/rss/forums.xml) into it but I am not getting my ARRSE RSS feed in the widget.

Anyone give me some advice on how to fix this problem, please?

I confess that I am an RSS biff.
 
#11
mysteron said:
Team - can I have your advice please. I have a work owned RSS news widget and I have typed in the RSS feed xml link (www.arrse.co.uk/rss/forums.xml) into it but I am not getting my ARRSE RSS feed in the widget.

Anyone give me some advice on how to fix this problem, please?

I confess that I am an RSS biff.
The feed don't appear to be working here either. Not that helps you, just means there at least 2 biffs here...
All my other RSS feeds are OK so it must be ArRSe, he said hopefully.
 

Similar threads


Latest Threads

Top