"Reboot and select proper boot device" ...????

Discussion in 'Gaming and Software' started by carlbcfc, Nov 30, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I upgraded my PSU from 350w to 500w, now im getting that message when I try to start up.

    Ive tried through the boot menu too, where it gives me options of a:

    HDD: Maxtor (Main one)
    USB: External HDD
    USB: Brother Printer

    I selected the Maxtor, and ill get that message again after about 30 seconds.
  2. msr

    msr LE

    Try a linux live CD and see if it can access the HDD. IF not then it may have failed.

  3. ctrl-alt-del then watch it boot?

    any beeps on start up?

    hdd light flashing at all?
  4. Check all your cabling.

    Re-install the old PSU and reboot.

    If it boots OK then the new PSU is knackered in some way.

  5. sometimes there is a boot priority menu in the BIOS. If your CMOS battery is weak then disconnection of the PSU will have cleared the BIOS settings. If you have more than one drive and the OS drive is not the logical first drive then the BIOS will be trying to boot from another drive, not the OS one.

    Check this BIOS setting, if its ok, or you have only one drive, then the boot sector of the OS drive is corrupted, you cna try a repair by booting from your OS CD, which may or may nto work, i dont hold out much hope of that, otherwise it normally means a OS re-install.
  6. I think I had a cable unplugged, so plugged that in, powered up..............no fcukin power!

    I plug the power cable in the back of the PC

    Press the PC on button at front

    No power, but the fan jolts...........
  7. Just put the old PSU back in, and started up. Immediatly got a whiff of something burning and swtiched off.

    What was that?
  8. Smoke.
  9. :) :)

    Could be the fan, disconnect the fan cable and restart. Place a large Fire Extinguisher next to the PC 1st. 8O
  10. Recheck all your cables, check to see if the floppy drive power cable is in correctly. What operating system did you have when it was working?
  11. The floppy was disconnected ages ago. I saw a loose cable, the small one that that goes into the mobo, small thin thing, not the block of 4 one, I then put the 350w PSU back in as the new 500w seemed to stop working.....but then I had the smell.

    It was running Vista, and id only wiped it last week.

    Googling around says it could be a static build up the reason the 500w stopped. Ive stuck the PC on the cooker to earth (again a google answer). Im paranoid about starting it up again now incase I fry something else.

  12. The static build up should only really be as a result of it being used. So you did have the block of 4 wires plugged into the mobo?Do you only have the one fan on the heatsink in your pc?
  13. Yes, 1 fan. The small 4 black was in, the one that slightly resembles a phone line plug was not in. Im guessing that was the reason for not booting up. Looks like 1 problem solved, another created.
  14. Does that come from the PSU? Or the fan? Did it get plugged in anywhere at all? Can you tell where the smell is from at all yet?
  15. Id say the smell is from the PSU. That wire came from the PSU.