• This is a stand-to for an incoming competition, one of our most expensive yet.
    Later this week we're going to be offering the opportunity to Win £270 Rab Neutrino Pro military down jacket
    Visit the thread at that link above and Watch it to be notified as soon as the competition goes live

Quotes Functions

Auld-Yin

ADC
Kit Reviewer
Book Reviewer
Reviews Editor
#1
@Bad CO
@Good CO

There seems to be an issue with the Quotes function. If it is a straight quote then it seems fine but if quoting a post which in itself contains a list then one of the [QUOTE functions is missing, the first.

What happens is the quote is showing the username properly but contains the post within the quote. Then the quote runs on not in a quote box and looks like it is part of the new post.

See here Brexit Phase Two - Trade

I went back in to my post and added the missing quote function which ended up showing OOtS as the originator of the quote within his post and no name agin his own , see here Brexit Phase Two - Trade

Hope this makes sense, difficult for a layman to reach the high levels of gobbledegook that professionals obtain!
 
#2
@Bad CO
@Good CO

There seems to be an issue with the Quotes function. If it is a straight quote then it seems fine but if quoting a post which in itself contains a list then one of the [QUOTE functions is missing, the first.

What happens is the quote is showing the username properly but contains the post within the quote. Then the quote runs on not in a quote box and looks like it is part of the new post.

See here Brexit Phase Two - Trade

I went back in to my post and added the missing quote function which ended up showing OOtS as the originator of the quote within his post and no name agin his own , see here Brexit Phase Two - Trade

Hope this makes sense, difficult for a layman to reach the high levels of gobbledegook that professionals obtain!
Eh ?




CFB.
 
#3
#4
@Bad CO
@Good CO

There seems to be an issue with the Quotes function. If it is a straight quote then it seems fine but if quoting a post which in itself contains a list then one of the [QUOTE functions is missing, the first.

What happens is the quote is showing the username properly but contains the post within the quote. Then the quote runs on not in a quote box and looks like it is part of the new post.

See here Brexit Phase Two - Trade

I went back in to my post and added the missing quote function which ended up showing OOtS as the originator of the quote within his post and no name agin his own , see here Brexit Phase Two - Trade

Hope this makes sense, difficult for a layman to reach the high levels of gobbledegook that professionals obtain!
His post contained a [/QUOTE] tag in the body.
 

Sixty

ADC
Moderator
Book Reviewer
#5
@Bad CO
@Good CO

There seems to be an issue with the Quotes function. If it is a straight quote then it seems fine but if quoting a post which in itself contains a list then one of the [QUOTE functions is missing, the first.

What happens is the quote is showing the username properly but contains the post within the quote. Then the quote runs on not in a quote box and looks like it is part of the new post.

See here Brexit Phase Two - Trade

I went back in to my post and added the missing quote function which ended up showing OOtS as the originator of the quote within his post and no name agin his own , see here Brexit Phase Two - Trade

Hope this makes sense, difficult for a layman to reach the high levels of gobbledegook that professionals obtain!
It was post #558 that was dodgy. I suspect a mismatch in the formatting you've done to try and fix it. I have re-edited it to show correctly and can't see any issues with the site functionality.
 
#6
This might be related but if I click on the up arrow in a quote box to see the context of the original post it doesn't go to the post. Instead the screen just stays where it is. Even on this page clicking on Sixty's post quoting AY won't take me back to the original post. It only appears to have started today.
 

Auld-Yin

ADC
Kit Reviewer
Book Reviewer
Reviews Editor
#7
It was post #558 that was dodgy. I suspect a mismatch in the formatting you've done to try and fix it. I have re-edited it to show correctly and can't see any issues with the site functionality.
Thanks. I have noticed it happened to others, as in the post that OOtS out prior to mine.

But it looks like a glitch and has sorted itself, with a reminder from you :D

Thanks again.
 

Auld-Yin

ADC
Kit Reviewer
Book Reviewer
Reviews Editor
#8
This might be related but if I click on the up arrow in a quote box to see the context of the original post it doesn't go to the post. Instead the screen just stays where it is. Even on this page clicking on Sixty's post quoting AY won't take me back to the original post. It only appears to have started today.
I have had that issue as well but forgot to mention it. It has been going on for quite some time.
 
#9
This might be related but if I click on the up arrow in a quote box to see the context of the original post it doesn't go to the post. Instead the screen just stays where it is. Even on this page clicking on Sixty's post quoting AY won't take me back to the original post. It only appears to have started today.
Every day a school day. I'd never even seen that arrow. It does however, work just fine for me. Clicking on it in AY's post quoting yours, and it takes me to your post.

The HTML for that arrow is:

<a href="goto/post?id=8311024#post-8311024" class="AttributionLink">↑</a>

I suspect it may be dependent upon the browser's ability to interpret the "↑" correctly. I'm writing this in Safari.
 
#10
Well it's not the little arrow. I just tried it on three browsers - hovering over the arrow and selecting "copy link" copies the full URL for the post linked in all three. However, clicking on the arrow works in Safari, but not Opera or Chrome.

Just for shits 'n giggles I tried it on Chromium on my Raspberry Pi. It works :)
 
#11
Yes, the arrow in the quoted bit has stopped working in Chrome.
 
#13
Might just be being an old duffer myself, but the quote function and any buttons associated with it, seems to have disappeared....
 

AlienFTM

MIA
Book Reviewer
#14
Might just be being an old duffer myself, but the quote function and any buttons associated with it, seems to have disappeared....
Since last night, I've had no Quote button, but Reply defaults to Quote. Like this.
 
#15
Ta. Just discovered that myself. Plus the bit in the drop down menu as well.

My IT skills are purely physical.....
 

Joker62

ADC
Book Reviewer
#17
If you intend to reply to something, it makes sense to have the original quote handy. If you don't need to reply to any particular post and just want to add another post, may I suggest using the box at the bottom of the page. (Probably all to do with the recent upgrade)
 

Similar threads

Top