Problems with the search function.

Discussion in 'ARRSEpedia' started by Tartan_Terrier, Jan 16, 2007.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I've had some problems when searching for articles in the Arrsepedia recently.

    It's quite often that I get 'no results found', even when I know that there are a few articles on the subject I'm searching for.

    Is it just me, or have others had the same problem?
  2. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Can you give any examples please.....
  3. I

    Last time I had this problem was when I was adding links to the 21 SAS entry. I searched for 'sas' and got no results.

    When I tried a few hours later, there were no problems, but it was by no means the first time it had happened.

  4. I've been trying for a while to replicate this, with no success. If this reoccurs, it would be appreciated if you could desribe exactly which page you were on prior to the error, the exact phrase you searched for etc


  5. Just tried it again from the same starting point as last night. Exactly the same thing happened!

    Started here:

    Searched for sas, got this result:

  6. Interesting!

    I've just looked at both links you posted - results as you described. When I then type 'sas' in the search box it immediately opens the main "Special Air Service" page. If, however, I log out and do the same actions, I get the 'nil found' error.

    I think they may be on to you T_T :D

    Just one point - If you click the "Search" button and type the item into the box, it does appear to fail regularly. If, however, you use the "Quick Search" box it always succeeds... I'll have to look more closely at that.