Problems sending PMs

#1
For some strange reason I can't send PM's anymore?

If I write out a message to another user and click the send button it gets transfered directly to my outbox and just stays there?

Can post quite happily (as shown by this post!)

Any ideas?

Jim
 

B_AND_T

LE
Book Reviewer
#2
It will stay there until the other user logs on.
 
#3
All the effort, then pain, the blood, sweat and tears of me, Bad CO, wiki contributors, mods and users throughout the ages - answering questions and writing FAQs, and still no forker reads them! :)
 
#4
Good CO said:
All the effort, then pain, the blood, sweat and tears of me, Bad CO, wiki contributors, mods and users throughout the ages - answering questions and writing FAQs, and still no forker reads them! :)
There, there..

I have a problem receiving pm's... no one sends me any :oops:
 

B_AND_T

LE
Book Reviewer
#6
WWWWWWWWWWWAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHH
 
#7
F(*ucking) A(nnoying-already-been-answered-hundreds-of-time-you-lazy-twat-why-dont-you-take -2-seconds-to-read-before-posting) Q(uestions). Or something like that. Maybe we need an FAQ that explains what an FAQ is :)

Good wah attempt though.
 
#9
Good CO said:
F(*ucking) A(nnoying-already-been-answered-hundreds-of-time-you-lazy-t**t-why-dont-you-take -2-seconds-to-read-before-posting) Q(uestions). Or something like that. Maybe we need an FAQ that explains what an FAQ is :)

Good wah attempt though.

no wah - but this is the best answer i've ever read :thumleft: :rofl:
 
Thread starter Similar threads Forum Replies Date
PartTimePongo The Intelligence Cell 3
leeanne RLC 25
I ARRSE: Site Issues 26

Similar threads

Top