Problems logging in to ARRSE

Discussion in 'ARRSE: Site Issues' started by hackle, Mar 25, 2005.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Got this question from a contact. Beats me. Any ideas?
     
  2. I had this. Cleared cache and that seemed to work. I still get told to f/o on occasion - have deduced that site is busy at those times?
     
  3. hackle, if the person is using a firewall they may have to adjust settings for ARRSE
     
  4. Good CO

    Good CO LE Admin

    They're probably using the 'wrong' url - it's www.arrse.co.uk. Since the change of software .com and .org are causing problems. I thought I'd got the cure and tried a few days back but no joy. I'll have another look today or find a workround - redirection probably.
     
  5. Thanks I will let them know, and come back if these suggestions don't work. I appreciate it's difficult to advise without knowing their exact setup.
     
  6. Good CO could have it.

    There is another site I visit that uses the same board software. After they upgraded I couldn't log in using the main url ending with .net. I had to use their alternate ending .com
     
  7. Good CO

    Good CO LE Admin

    Problem should now be solved. Sorry for the delay. You can use .com etc if you wish.

    Note: the url shown in the top bar should change itself automatically from .com etc to .co.uk/cpgn/index.php. If not and you still can't log in, then go to tools, options and delete your temporary internet files. Next time round it will work.
     
  8. Many thanks.
     
  9. Thanks Good CO, all. Info duly passed to my contact.