problem with my ARRSE

#1
everytime i click on forum home it comes up cannot find server?

i would have posted in the problems page but i couldnt get on there due to having no forum index lol

the link i keep going to is..... http://www.arrse.co.uk/cpgn2/Forums.html

can anyone help my with my ARRSE problem as i like my ARRSE working properly

thanks
stevie :D
 
#6
lol its getting into the forum index thats the problem

have you clicked on the link in my firsst post to see if it works for you?
 
#7
stevie1967 said:
lol its getting into the forum index thats the problem

have you clicked on the link in my firsst post to see if it works for you?
Yep Stevie, and it works for me. Sorry, wish I was more IT literate and I could help.

But I'm as baffled as you. :)
 
#9
#12
nope its down again?

both .com & .co.uk links dont work?

tried clearing my cookies temp internet files and clearing my history n that didnt work?
 
#13
stevie1967 said:
nope its down again?

both .com & .co.uk links dont work?

tried clearing my cookies temp internet files and clearing my history n that didnt work?
I'm outraged that it's gone down again :pissedoff: :pissedoff:

oops 8O wrong thread
 
#15
stevie1967 said:
nope its down again?

both .com & .co.uk links dont work?

tried clearing my cookies temp internet files and clearing my history n that didnt work?
Sounds like it's your internet link rather than here.
But then I'm a woman, what would I know. :p
 
Thread starter Similar threads Forum Replies Date
B ARRSE: Site Issues 12
DaManBugs The NAAFI Bar 112
jarrod248 ARRSE: Site Issues 6

Similar threads


Latest Threads

Top