Problem when typing in thread Box using IE9

#1
Currently using IE9 and when I responed to posts my text does not move on to the next line when typing in these boxes it just carries on into the adverts on the right as it is now and I cant see what i am typing until it drops back on the next line.

When I post it does work like it should though It also displays like this when I go back in to edit mode.

Anyone else haveing this problem
 
#2
Currently using IE9 and when I responed to posts my text does not move on to the next line when typing in these boxes it just carries on into the adverts on the right as it is now and I cant see what i am typing until it drops back on the next line.

When I post it does work like it should though It also displays like this when I go back in to edit mode.

Anyone else haveing this problem
No, and it's because you smell funny and can't spell.
 
#4
I know I can't spell. It is what is up with the site I don't know.
They might be doing just fixy things.

Just have patience little girl. Dry your eyes, it's not a drama.

(Aaaaaand she's back).
 
#6
Currently using IE9 and when I responed to posts my text does not move on to the next line when typing in these boxes it just carries on into the adverts on the right as it is now and I cant see what i am typing until it drops back on the next line.

When I post it does work like it should though It also displays like this when I go back in to edit mode.

Anyone else haveing this problem

See from this post down, it might help, as it solved the same problem.

http://www.arrse.co.uk/arrse-site-issues/137215-new-site-dos-wants-problems-41.html#post3938998

To post 1223
 
Thread starter Similar threads Forum Replies Date
Jip Travolta ARRSE: Site Issues 1
PartTimePongo The Intelligence Cell 3
I ARRSE: Site Issues 26

Similar threads

Latest Threads

Top