Priviledges for uploading pictures from android app?

Discussion in 'ARRSE: Site Issues' started by Nehustan, May 5, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Nehustan

    Nehustan On ROPs

    On a journey into town t'other day I tried to capture an image on my android (successful) then tried to post the image as part of a thread reply using the android app (failure) first I didn't realise it hadn't worked even tho' it didn't show the image. Then on retrying to attach it said I didn't have the correct priviledges to post? Is this a fault with the app or do others manage it easily?
  2. Thread about this already mate.
  3. Nehustan

    Nehustan On ROPs

    Cool...will look...should've guessed...

    Sent from my Nexus 7
  4. Nehustan

    Nehustan On ROPs

    Just tried the search after looking through site issues...not got a link do you mate...might be my own idiocy (or blindness) but can't find...cheers.
  5. HHH

    HHH LE

    I think Jarrod may mean this thread about problems with the iPhone app, where people were having problems uploading pics. I don't see one about the android app.
  6. Its a doddle on my shitty xperia x8
  7. Nehustan

    Nehustan On ROPs

    Well when I try to attach an image it doesn't on my galaxy 3...most annoying....just tried on my Nexus as joy.... :confused:

    Sent from my Nexus 7
  8. Good CO

    Good CO LE Admin

    thanks for the reports. I'll look into it today.
  9. Nehustan

    Nehustan On ROPs