Posting Pics

#1
Can't post pics today using "Manage Attachments". Getting the following message:

Fatal error:


Is it my computer or a site issue?
 
Last edited by a moderator:
#2
46_1430401_38200555359PM.jpg


Must be you. Or perhaps the earlier crash?
 
#4
This one was via the advanced tab Manage attachments window. So it works using both methods.
 

Attachments

Joker62

ADC
Book Reviewer
#5
I'm getting the same message, logged out, cleared cookies, no joy!
 

Sixty

ADC
Moderator
Book Reviewer
#7
Test - Direct link

 

Sixty

ADC
Moderator
Book Reviewer
#8
Ok.

Linking to elsewhere on the net is working.
Upload via 'insert image' not working but no error message
Upload via 'manage attachments' not working and error message as per K13's original post.

Anyone different?
 
#9
Same as sixty using Windows 7 and IE 9
 

FrosteeMARIA

LE
Gallery Guru
#10
Get the following via insert image (.jpg....firefox)

<img src="/images/misc/exclamation.png" class="exclamationimg" alt="" title=" 500 [IOErrorEvent type=&quot;ioError&quot; bubbles=false cancelable=false eventPhase=2 text=&quot;Error #2038&quot;]">

Read/write privileges fecked? check the htaccess folder settings....SECFILTERENGINE OFF
SECFILTERSCANPOST OFF?? Maybe??
 
#11
Ok.

Linking to elsewhere on the net is working.
Upload via 'insert image' not working but no error message
Upload via 'manage attachments' not working and error message as per K13's original post.

Anyone different?
You lot have killed it.

Same problems here now as well.
 

Joker62

ADC
Book Reviewer
#12
I'd like to say mine is now working.............................................













.......................but I'd be lying :-(
 

Joker62

ADC
Book Reviewer
#17
Yup, working for me now, cheers ^^
 

Sixty

ADC
Moderator
Book Reviewer
#19
Yep. All OK for me too.
 

Similar threads

New Posts

Latest Threads

Top