Posting Pics

Discussion in 'ARRSE: Site Issues' started by k13eod, Jun 4, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Can't post pics today using "Manage Attachments". Getting the following message:

    Fatal error:


    Is it my computer or a site issue?
     
    Last edited by a moderator: Jan 12, 2014
  2. 46_1430401_38200555359PM.jpg


    Must be you. Or perhaps the earlier crash?
     
  3. Probably me, making your pic apt.
     
  4. This one was via the advanced tab Manage attachments window. So it works using both methods.
     

    Attached Files:

  5. I'm getting the same message, logged out, cleared cookies, no joy!
     
  6. HHH

    HHH LE

  7. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Test - Direct link

    [​IMG]
     
  8. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Ok.

    Linking to elsewhere on the net is working.
    Upload via 'insert image' not working but no error message
    Upload via 'manage attachments' not working and error message as per K13's original post.

    Anyone different?
     
  9. HHH

    HHH LE

    Same as sixty using Windows 7 and IE 9
     
  10. FrosteeMARIA

    FrosteeMARIA LE Gallery Guru

    Get the following via insert image (.jpg....firefox)

    <img src="/images/misc/exclamation.png" class="exclamationimg" alt="" title=" 500 [IOErrorEvent type=&quot;ioError&quot; bubbles=false cancelable=false eventPhase=2 text=&quot;Error #2038&quot;]">

    Read/write privileges fecked? check the htaccess folder settings....SECFILTERENGINE OFF
    SECFILTERSCANPOST OFF?? Maybe??
     
  11. You lot have killed it.

    Same problems here now as well.
     
    • Like Like x 1
  12. I'd like to say mine is now working.............................................













    .......................but I'd be lying :-(
     
  13. Good CO

    Good CO LE Admin

    Thanks for the reports. On the case
     
  14. Good CO

    Good CO LE Admin

    I think all is OK. Can someone with previous problems test please?