Posting images via iOs6

Discussion in 'ARRSE: Site Issues' started by The_Seagull, Jan 24, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Since upgrading my ancient DaiPhone3 to a 5 I've not been able to post any images to the site from it. Strangely, even ones I've mumped from far funnier posters on here.

    I keep getting a message saying "This is not a valid image file".

    Being an IT duffer I've not got a scooby on how to rectify it.

    Anyone else having, or had the same problem?

    Posted from the ARRSE Mobile app (iOS or Android)
  2. Same here on iPhone 4. Can transfer the pics to my mac and they upload fine so it's something specific. Don't know if any other mobile types have the same issue. Can upload pics to Faceache from the phone fine though.

    Posted from the ARRSE Mobile app (iOS or Android)
  3. Funnily enough, just tried doing photo's from my Mac having imported them from the phone, and it's not having either. Hmm
  4. Hmm won't work for me on iPhone 4 on tapatalk.
  5. Upload to photobucket first then click fourth link option.
    then paste onto here. Workaround till something else works for you
  6. [​IMG]
    Click tapatalk hosted if of course you use tapatalk
  7. Am on the normal version. Tried tapatalk this morning as suggested by Jarrod, and that works ok. Arrse update received this morning but still getting the same issue here (first thing I checked after the update).

    Posted from the ARRSE Mobile app (iOS or Android)
    • Like Like x 1