Post failure in the Chatroom

Discussion in 'ARRSE: Site Issues' started by Ivor_Corker, Jul 6, 2004.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I'm having problems posting in the chat room.

    Currently am allowed one transcript after which the screen splits, I get a "not allowed to view" message appearing and I get spat out of the room. Some times I get bounced directly back to the home page others I'm just left hanging.

    Would appreciate some guidance.


  2. I have had problems, the chatroom throwing me out and then saying I am already logged iand not letting me in. This seems to be caused by a new browser bars pop up blocker, Fizzlewiz or something, no idea hoe it got loaded onto my PC. It can be cured by holding down the "alt" key when logging in.
  3. If you've installed msn messanger v6.2 and installed the msn toolbar that comes with it, the included pop up blocker will prevent you from accessing chat, and give you the symptoms tha Bravo just described. Simple click the pop up blocker button when you want to use chat to turn it off.

  4. If ejected like Bravo_bravo finds he is, your username is kept logged in for 2 minutes, so after being chucked out you need to wait.
  5. Alternatively, try spraying WD40 into the back of your monitor. This stops "chatroom slippage" (that’s a techy term!!) and you shouldn’t experience any problems with your PC after that.
  6. Another alternative is to chuck a HUGE glass of wine down the back of it.

    It worked on BBC's the other week. Bloody stupid thing let off a few sparks for about ten minutes, and the living room was full of smoke, but Hey Presto! her chat works now.

    It may, or may possibly not, have been me..... :cry: :lol:
  7. Its your after shave :wink:
  8. A-hole filter? :roll:
  9. Ta much.

    I tried the red wine idea however, the bottle was empty by the time I got round to pouring it over the CPU - but I didn't really care by then!

    I've found the problem (fun police / security bods have been tweeking the system - Internet Explorer message are now appearing - sad gits).


  10. Ditto me to. Went in there for the first time yesterday. Chat room virgin and it kept kicking me out, locking up, only letting me post one message